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This guide contains the following topics. If you are viewing this guide electronically, you can click the page
number to advance to that topic. 

Quick Start Guide Page
1.   EMFACT Dashboard
2.   Accessing EMFACT Windows
3.   Using the Optional Cue Cards
4.   Basic vs. Advanced User Fields
5.   Creating New Rows of Data
6.   Dropdown Lists of Data
7. Access to the Documentation

Standard Features & Functionality
8.   Types of Windows
9.   Changing Your User Level  
10 . Standard Toolbar 
11.  New and Delete Buttons
12. Yellow Binoculars
13 . Searching for Data 
14. Sorting Data
15. Comments Button
16. Attaching Files
17. Printing and Saving
18. Backing Up & Restoring the Database

Fundamentals of EMFACT
EMFACT offers a comprehensive tool to assist the small and medium size enterprise in managing their fuel, water and
materials usage. Using EMFACT, companies can track air emissions, wastewater, solid/hazardous waste, and related
costs associated with the day-to-day operations of their business.  

The purpose of this guide is to provide an overview of EMFACT, describe various maintenance requirements, as well as
review EMFACT’s standard features and functionality. 

Revised: 6/6/08
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Dashboard
The order of the dashboard coincides with the order of the business process. Users will begin at the left and then
move across the window until product and non-product Output is computed. 

A. Setup contains the following button:
- Admin allows you to edit user and facility information, and add your facility’s buildings and departments.

This is also where you maintain the drop down lists found throughout the application. 
B. Define contains the following buttons:

- EHS Objects allows you to maintain the details related to equipment, production units, air emission
sources, discharge points and waste types used in this application.  

- Materials is where you maintain the required details related to the Chemical Abstract Society (CAS) number
listing, chemical constituents, synonyms/aliases, container sizes for this application.

- Permits allows you to set up and maintain relevant permits, orders, registrations or certificates. 
- Product allows you to maintain distinct products produced by the company as well as distinct

sub/intermediate products included in each product.
C. Link contains the following button:

- Relate allows you to describe the various inputs and outputs related to equipment and production units.
D. Input contains the following buttons:

- Purchases allows you to import purchased materials data from an electronic file or enter this data manually. 
- Usage allows you to input estimated chemical, water, paint and fuel usage. 

E. Output contains the following buttons:
- Product allows you to allocate intermediate products to material data.   
- Air, Wastewater and Waste allow you to compute/document paint & fuel (air) emissions,

compute/document wastewater discharge and document the details related to waste shipments. 
F & G. Reports and Reminders buttons are available on this page to help you run reports and set up/view

calendar events.  
H. The Help link at the bottom of the window advances you to the EMFACT Help page, which provides the

available documentation.   
I. The bottom left corner of the Dashboard indicates the User and Facility Location.

Dashboard Orientation
The EMFACT Dashboard window is the home page for EMFACT. The dashboard is divided into seven parts: Setup,
Define, Link, Input, Output, Reminders and Reports. 
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Access to Windows
The following represents the various ways

that EMFACT windows are accessed. 

1 > The EMFACT Dashboard window has
seven sections: Setup. Define, Link, Input,
Output, Reports, and Reminders. Each
section contains at least one button. When
you click these buttons, it opens up either
a Cue Card window (discussed on the next
page) or a data entry window.

2 > Every window can be accessed from the
main menu.

3 > The toolbar contains buttons for many of
the key windows.

2
Accessing EMFACT Windows
Every EMFACT window can be accessed two (and in some cases three) ways. 

1

2 3
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Cue Cards
Each Cue Card contains a series of questions.

Users click Yes or No to the questions. When
answering Yes, the appropriate EMFACT window
will display. If answering No, the prompt 
advances to the next question. 

1 > Cue Cards are accessed by clicking an icon
on the EMFACT Dashboard. The Cue Card
for that function will display. 

Note: If a Cue Card is not set up for a particular
function, the appropriate window will display
instead. 

2 > Answering Yes or No to specific questions
brings the user to the correct data entry
window. 

Using the Cue Card is optional, since every
window available through the Cue Card is also
accessed from the main menu. Users may elect to
access windows directly from the main menu,
instead of the Cue Card, once they are more
experienced using the EMFACT application.

3
Cue Cards
Most EMFACT sections have cue cards associated with them. Cue Cards are designed to guide users through the
EMFACT process, and are used for maintenance as well as initial setup. 

1

2
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Basic vs. Advanced User Fields
Advanced Users have access to more

fields on the EMFACT windows than
the Basic User. However, Basic Users
can temporarily enable themselves as
an Advanced User. 

1 > Click the Enable Advanced
Fields checkbox. The advanced
user fields will change from gray
to white. 

4

Basic vs. Advanced User Fields
There are two permission levels in EMFACT: Basic and Advanced. The same windows are used for both permission
levels, however only the required fields will be enabled for the Basic user, while required and optional fields are enabled
for the Advanced user. 

Basic 
User

Advanced
User

1
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Creating New Rows of Data
Many of the EMFACT windows are made

so that rows of data can be added, such as
this example where rows of constituents are
listed for this Material ID. 

1 > When adding data, you must click New
in the toolbar. 

2 > Sometimes, this New button is
disabled. To enable the button, simply
click your cursor in the active
window where you want to add the
new row. In this example, you would
click your cursor any where on the
Constituent tab.  

5
Creating New Rows of Data
Many of the EMFACT windows are designed so that data can be added and maintained in list form. 

1

2

Standard Dropdowns
There are two types of dropdown lists.

User Defined List
EMFACT uses dropdown lists from which users select
a choice. Some lists were defined during the Define
process (e.g., Material ID, Production Unit/Equipment
ID, etc.). 

Standard EMFACT List
Other lists are standard lists within EMFACT (e.g., .
Please refer to the separate document entitled, User
Guide, (Admin Setup module) for adding to this list.

6
Dropdown Lists of Data
Many of the EMFACT windows are designed so that data can be added and maintained in list form. 

User Defined List

Standard List
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Access to the Documentation
EMFACT offers a comprehensive Procedure Flows and Procedure Guides to help users utilize EMFACT to its fullest
potential. 

Documentation
There are two types of EMFACT

documentation: 

Procedure Flows outline the steps within a
procedure and identify the required fields for
each step. Flows do not include optional
steps, so consult the Procedure Guides for
additional, optional details. 

Procedure Guides provide the details steps
for completing a particular process. They will
sometimes include optional steps based on
the business process. 

To access the documentation:

1 > Select Help > Contents from the main
menu. The EMFACT Help window will
open. 

or

2 > Click Help on the EMFACT Dashboard.
The EMFACT Help window will open. 

3 > Click on one of the links. The
corresponding document in PDF format
will display for you to either print or
save. 

7
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Types of Windows

The “List” window displays a listing of
information for that category. When
opening this window, it will autopopulate
with the data from your facility location. 

It also provides a Filter Data section if
you are searching for a particular set of
data.  

A More Detail... button is available, which
opens a Detail window for the selected item. 

The “Detail” window provides additional fields
to help you maintain the item.  Detail
windows will sometimes have tabs
where you can add rows of data. 

8

Types of Windows 
There are two types of windows used for adding and maintaining data in EMFACT: (1) the List Window and (2) the
Detail Window. 

Below: List Window

Below: Detail Window without “tabs”

Above: Detail Window with “tabs”
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Changing Your Permission
Each time a user logs on to EMFACT, he is

granted the permission level specified during
ADMIN setup. 

There are two ways to change a permission
level. 

Temporary Change 
To temporarily change your permission level
on a window: 
1 > Click Enable Advanced Fields. The

optional fields will turn white to indicate
they they are enabled (editable). 

Note: This change applies to the
current window only. 

Permanent Change
When EMFACT was installed, you provided a
User ID, User Name and User Type. That
information can be edited using the following
steps:

1 > Select Setup > Users from the main
menu. The User List window will open. 

2 > Click the appropriate radio button next to
the User Type field. 

3 > Click Save.

9

Changing Your User Permission Level
There are two permission levels in EMFACT: Basic and Advanced. The same windows are used for both permission
levels, however only the required fields will be enabled for the Basic user, while required and optional fields will be
available for the Advanced user. 

1

1
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Standard Toolbar Buttons
Below is a brief description of each button located on the toolbar (moving from left to right). Refer to the
module’s specific documentation for additional details. 

A > Yellow Folder Buttons ( ): Clicking one of the yellow folder icons will open the
corresponding List window (i.e., Materials List, Equipment List, Production Unit List, Product List) for that
item. The windows are used to maintain a list of materials, equipment, production units, and products at your
facility. 

B > Link Buttons ( ): Clicking the Link Equip button or Link Pr Unit button opens the Equipment
Links window or Production Unit Links window. These windows are used to characterize your equipment
and production units by associating related materials, products, air sources, emission sources, pollutants and
waste types. 

C > Import Button( ): Clicking on the Import button opens the Import Data from a File window. This
window is used for importing electronic files of materials purchased data. 

D > Input Buttons ( ): Clicking one of the Input buttons opens the corresponding data entry window
(i.e., Enter Water Usage, Enter Material Usage, Enter Material Usage with Air Emissions) for entering
usage. 

E > Out Buttons ( ): Clicking one of the Out buttons opens the window for viewing/maintaining
output data for that item (air emissions, wastewater discharge, waste management activity). 

F > New and Delete ( ): Clicking New allows you to make a new row when entering lists of data.
Clicking Delete allows you to delete a row of data. 

G > Typical Toolbar Buttons ( ): There are also standard buttons on the toolbar, which are
used for the following:

Retrieve is used to access data or records from the database.    
Save is used to commit your changes to the database
Print is a shortcut used for printing data a report or window in EMFACT. 
Exit button closes all open windows within the module. If you have made any changes, you will be prompted
to save your data. 

Standard Toolbar
The EMFACT toolbar is similar to toolbars in other applications in that it provides shortcuts to common functions (e.g.,
save and delete). In addition, this toolbar provides shortcuts to commonly-used windows. 

10
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New and Delete Buttons
Almost every module contains New and Delete buttons. These buttons are located in the EMFACT toolbar and are
used to add and remove rows of user-defined data related to a record. 

Using the New & Delete
Buttons
The New and Delete buttons are not

always enabled. Subsequently, if you click
on one of the buttons, it will not work. The
image to the right shows the buttons when
they are disabled and appear faded.  

Activating the New & Delete Buttons
Follow these steps to activate the New and
Delete buttons:

1 > Click anywhere in the window where
you will be adding or deleting the row.
The New and/or Delete buttons will
change to color, indicating that they
are enabled. 

Adding a Row
Most modules allow you to add multiple
rows of data. To add a row: 

2 > Click New.  A blank row will display for
you to complete. New rows display
above the row that is currently
selected. 

Deleting a Row
You also have the option of deleting a row.
To delete an unwanted row: 

3 > Select the row you want to delete
by clicking on it. The hand icon will
point to the row once it has been
selected.  

4 > Click Delete.  
5 > Click Yes. The row will disappear from

the tab. 

11
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Yellow Binoculars
The Yellow Binoculars icon is found throughout EMFACT. It allows you to search for a material or piece of equipment. 

Using the Yellow Binoculars 
Fields that are “searchable” will

have the Yellow Binoculars icon ( ) next to
them. 

To launch the search process:

1 > Click the Yellow Binoculars icon. The
appropriate Search window will open.
In this example, the Search For
Materials window is launched.

2 > Complete at least one of the filter fields.
Filter fields will vary depending on the
type of search.  Completing more fields
will narrow your search, while fewer
fields will broaden your search.  

3 > Click the appropriate Search button. In
this case, it is the Search for Materials
button. The window will refresh listing
the data within the search parameters. 

4 > Click on and highlight the
appropriate selection. 

5 > Click the appropriate Select
button. In this case, it is the  Select
this Material button. The Search
window will close. 

1

12
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Searching 
Windows that have a Filter

Data section at the top indicate that
you can perform a search. 

1 > Complete at least one field in the
Filter Data section. More fields
will narrow your search, while
fewer fields will broaden it. 

2 > Click Refresh Data or Retrieve.
A list matching the search
parameters with display.  

3 > To perform another search, click
Clear Filters. 

Searching
EMFACT allows you to perform searches on your data. A flexible set of search criteria is available to help narrow the
search results.  

13
2
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Sorting Data
To use this feature you must have already performed a search

and there must be search results in the bottom half of the window.

A. Sorting on One Field
This method is used when needing to
sort on only one field (e.g., date, ID,
etc.).

1 > Click the heading of the column you
wish to sort by. The search results
data will sort on that column in
ascending order. Click the column
heading again to sort in descending
order.

B. Sorting on Multiple Fields
This method is used when needing
to sort first on one field and then on
another, and so on.
2 > Click the Sort button ( ). The Specify Sort

Columns window will display.

A. The Source Data section displays every field on
which the data can be sorted.

B. The Columns section displays the field(s) on
which the data is currently sorted and defaults to
ascending order. When there are multiple rows in this
column, the sort order is first on the first row,
secondarily on the second row, etc.

3 > Find the field you want to sort by. Click on, drag and drop the field
into the Columns section.

4 > Click OK. The window will close and the data on the search window
will display in the selected order.

14
2

Sorting
The ability to sort your search results is located throughout EMFACT. Data can be sorted on only one field
or multiple fields.

1

3
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Adding Comments 
The Comments button is

generally located at the bottom of the
window. To use this feature: 

1 > If you are not an Advanced User,
click the Enable Advanced
Fields button.

2 > Click the Comments button. The
Enter Comments popup will
display. 

3 > Enter freeform text into the
window. 

4 > Click the X. The popup will close. 
5 > Click Save. 

Comments Button
The Comments feature is located throughout the EMFACT application. It allows users to store large amounts of
freeform text related a record. 

15
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Attaching Files
Some windows offer the option of identifying and linking electronic files (e.g., documents or pictures) to the record.
When using this feature, files are not actually attached to the EMFACT record, rather the path is identified and there is a
dynamic link to the file(s).

5

4

Attaching Files
You have two choices when

attaching files. You can attach one file or you
can attach a folder containing several files.
Before starting, ensure that the file (or folder)
is located on a shared network drive. 

1 > If you are not an Advanced User, click
the Enable Advanced Fields button.

2 > Click the yellow folder icon ( ) next to
the File Name field. The Select File
Name popup will open. 

3 > Navigate to and select the correct
file, then click Open. The File
Name field will fill with the file path. 

4 > Click Save.
5 > To open an attached file, click GO. 

1

16
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Saving & Printing

Saving
Most List windows allow you save your data
to another format such as ExcelTM or a Text
file. While on the List window:

1 > Select File > Save As from the main
menu. The Save As popup will open.

2 > Complete the Filename field and make
a selection from the Save as type
dropdown. The most common choices
are CSV (comma separated values),
Excel with headers, and Text with
headers. 

3 > Click Save. The file will save in the designated
directory. 

Printing 
Some windows* have summary reports that you
can print. 

1 > Select File > Print from the main menu.  A
Print Preview window will display. Click the
Print button. 

2 > Click Print. The report will print to your
default printer. 

*Windows offering summary reports are:

Material Detail
Equipment Links
Production Unit Links

17
Printing and Saving
EMFACT offers a few options for printing and saving your data. 

1

1

2
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Backing Up/Restoring
Backing up your data involves making a copy of your
database and storing it on another computer or

storage medium. 

Part 1: Backing Up Data
Use the following steps to back up your database:

1 > Select Setup > System Utilities from the main menu.
The Run System Utilities window will open. 

2 > Click Backup Database. The Database Backup popup
will display. 

3 > Click OK. A black window will display. It may take several
minutes, but this window will close on its own when the
backup is complete. 

4 > Use Windows Explorer, use the following file path to
navigate to the correct file:

c:\oraclexe\app\oracle\admin\XE\dpdump\emfact_date.dmp

5 > Copy the file onto another storage medium
such as an external hard drive or rewritable
CD or DVD.

18

Backing Up and Restoring the Database
As with any software, there is a minute possibility that the EMFACT program becomes corrupt, causing loss of data. To
keep the amount of data loss to a minimum, backing up your data is recommended at least weekly and maybe even
daily, depending on the amount of data entered in a particular day.  

2

5

4
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Backing Up/Restoring, continued

Part 2: Restoring the Database: 
Use the following steps should the need arise to restore the
database.  

Before starting, copy the backup file (.DMP file) that you are
using to restore the database, from your storage medium to
the dmdmp directory using the file path noted in Part 1.

1 > Select Setup > System Utilities from the main menu.
The Run System Utilities window will open. 

2 > Click Restore Database. The Select Import File popup
will open directly to the dpdump folder containing the
backup files

3 > Click on the restore file and click Open. A black window
will display. As in Part 1, it may take several minutes, but
this window will close on its own when the restore is
complete. 

4 > Click Close on the Run System Utilities window. 

2

5

3

4
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Introduction to ADMIN 
 
ADMIN contains the basic setup of the user and facility location. It includes identifying the facility’s buildings and 
departments, as well as editing the standard dropdown lists found throughout EMFACT.  
 
This guide contains the following section(s). Click on the section title to advance to that section: 
 
Set Up Admin 
This section outlines the optional steps for editing user information and standard dropdown lists, as well as how to update 
facility detail. This is also where buildings and departments are identified (required).  
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Set Up Admin 
 
This section contains the following: 
 

1. Accessing the ADMIN Cue Card 
2. Editing User Information 
3. Editing Standard Drop Down Lists (optional) 
4. Adding Detail to Your Facility Location (optional)  
5. Adding Costs (optional) 
6. Adding a Building 
7. Adding a Department 

 

The steps in this guide are for initial setup of ADMIN; however, the same steps are used for maintenance.  
 

Please review the Quick Start Guide section before starting. 
 

1 Optional: Accessing the ADMIN 
Cue Card 
Using the Cue Card is optional, since 
every window available through the Cue 
Card is also accessed from the Setup 
option in the main menu.  
 
To access the cue card for ADMIN Setup: 
 
1 >    Click the Admin button (          ) on 

the EMFACT Dashboard. The Cue 
Cards for ADMIN Setup window 
will open.  

 

 
 

 
 
 

 
 
 

1
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Set Up Admin, cont. 

2 Optional: Editing User 
Information 
When EMFACT was installed, you 
provided a User ID, User Name and 
User Type. That information can be 
edited using the following steps: 
 
1 >    Click Yes for the first cue card 

question. The User List window 
will open.  

2 >    Make changes to the existing data 
as necessary.   

 

 Note: A Basic User will have 
limited access to the fields on the 
windows. An Advanced User will 
have more access to the various 
fields. 

 

3 >   Click Save. 
 

 
 

 
 
 

3 Optional: Editing Standard 
Drop Down Lists 
EMFACT is preloaded with 
recommended values in the dropdown 
lists. You may, however, exclude 
values from the dropdown lists or add 
to the list. This is advisable ONLY 
after using EMFACT and becoming a 
proficient user.  
 
1 >    Click Yes for the second cue card 

question. The Drop Down Lists 
window will open.  

2 >    Select the list name from the Drop 
Down List Name dropdown. The 
window will update to include the 
values for that dropdown list.  

3 >   To exclude a value from a list, 
locate the value and uncheck the 
Include in My List? checkbox.  

4 >   To add a value, click New. A blank 
row will display for you to 
complete. 

5 >   Click Save.  
 

 Use the Show My List and Show 
Entire List radio buttons at the 
bottom of the window as needed 
to display the list values. 

 

 
 

 
 
 
 

1

3

2

1
3

2
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Set Up Admin, cont. 

4 Optional: Adding Detail to 
Your Facility Location 
When EMFACT was installed, a Facility 
Location Code and Name was 
identified. To add additional details (i.e., 
address and phone information) for 
your Facility Location: 
 
1 >    Click Yes for the third cue card 

question. The Facility Location 
List window will open.   

2 >    If the window cannot be edited, 
click Enable Advanced Fields.  

3 >   Complete window with the 
necessary details.  

4 >   Click Save. 
5 >   Optional: Click the Costs button to 

maintain costs associated with the 
facility.  The Other Costs window 
will open (see next step).  

 
 

 
 
 

 

5 Optional: Adding Costs 
Use the following costs to track various 
costs associated with the location.  
 
1 >    Make a selection from the Cost 

Category dropdown.  
2 >    Make a selection from the Cost 

Title dropdown. If a suitable 
choice is not available, type in a 
cost title.  

3 >    Complete the Costs in US $ field.  
4 >    Click Save.  
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Set Up Admin, cont.   

6 Adding a Building 
Use the following steps to identify the 
buildings at your facility.  
 
1 >    Click Yes for the fourth cue card 

question. The Building List window 
will open.  

 
For each new building: 
2 >    Click New to display a blank row if 

necessary. 
3 >   Complete the Building Code field.  
4 >   Complete the Name field.  
 

 Repeat this steps until all buildings 
are added.  

 

5 >   Click Save.  
 

 
 

 
7 Adding a Department 

Use the following steps to identify the 
departments at your facility.  
 
1 >    Click Yes for the fifth cue card 

question. The Department List 
window will open.  

 
For each new department: 
2 >    Click New to display a blank row if 

necessary. 
3 >   Complete the Department Code 

field.  
4 >   Complete the Department Name 

field.  
5 >   The Active? field defaults to 

checked and should be changed 
when it is appropriate.  

 

 Repeat this process until all 
departments are added.  

 

6 >   Click Save.  
 

 
 

 
<end of section> 
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Introduction to Define 
 
Master Data Sources refer to tables (lists) of information that are shared throughout the EMFACT application. They 
include materials, equipment/production units, outputs (product/intermediate product; air sources, water discharge points, 
waste types), and regulations. Setting up these data sources correctly promotes consistency by providing standard lists 
(usually in the form of a dropdown) to choose from when using EMFACT.  
 
Once master data is set up, equipment/production units can be “characterized”. This means that for each piece of 
equipment, you can identify everything that goes into it and everything that comes out of it. This includes the ability to link 
the permit number to the equipment, if necessary.  
 
This guide contains the following sections. Click on the title to advance to that section. 
 
Section 1. Define Materials 
This section outlines how to set up and maintain the materials that your company uses. This includes MSDS materials 
(such as paints, thinners, etc.), as well as non-MSDS materials (such as cloth, cardboard, etc.).  This section also 
includes identifying chemical constituents for the material and identifying details about the shipping containers.  
 
Section 2. Define Equipment/Production Units 
This section defines the process for identifying the individual pieces of equipment (e.g., surface grinder, vertical lather, 
etc.) used within your company. Once equipment are added, production units can be identified, if appropriate.  
 
Section 3. Define Outputs 
Outputs are the things that are either produced or released at the equipment. They include products/intermediate 
products, air emissions, water discharge and waste. This section will help you set up your products/intermediate products, 
air emission sources (stacks), water discharge points, and waste types.  
 
Section 4. Define Regulations 
This section will help you maintain a list of permits, orders, registrations and certificates for your facility.  The expiration 
and renewal dates trigger events in the Reminders section of EMFACT.  
 
Section 5. Link Equipment/Production Unit 
This section defines the process for characterizing each piece of equipment that was set up in Section 2. This includes 
identifying each material used, assigning which product/intermediate product is produced, relating the air source and air 
emission detail, identifying air emission factors for each pollutant, relating discharge points and water pollutants, and 
identifying the waste that is generated.  Linking the equipment/production unit this way allows users the ability to input 
material usage and then track the outputs (product, air, wastewater, waste) by equipment/production unit.  
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1. Define Materials 
 
This section contains the following: 
 

1. Accessing the Materials Cue Card (optional) 
2. Adding Materials 
3. Adding Chemicals 
4. Defining Constituents for the Material 
5. Associating Synonyms 
6. Adding Container Details 

 

The steps in this guide are for initial setup of materials; however, the same steps are used to maintain materials once 
they are set up.  
 

Please review the Quick Start Guide section before starting. 
 

1 Optional: Accessing the 
Materials Cue Card 
Using the Cue Card is optional, since 
every window available through the 
Materials Cue Card is also accessed 
from the main menu (Define > 
Materials).  To access the cue card 
for defining materials:  
 
1 >    Click the Materials button (     ) 

on the EMFACT Dashboard. 
The Cue Cards for Materials 
Definition window will open.  
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Define Materials, cont. 

2 Adding Materials 
A material is anything that can end up 
as waste. This includes MSDS 
materials (e.g., paints, thinners, etc.). 
This window is also used to maintain a 
list of other non-MSDS materials (e.g. 
metals, cloths, cardboard, etc.).  Follow 
these steps to add materials: 
 
1 >    Click Yes for the first cue card 

question. The Material List 
window will open. A shortcut to 
this window is also available by 
clicking the Material icon (       ) in 
the toolbar.  

 

For each material: 
2 >    Click New. A blank row will 

display for you to complete. You 
may need to click your cursor in 
the active window to enable the 
New button.  

3 >    Complete the Material ID field.  
4 >    Complete the Material Name 

field.  
5 >    Make a selection from the 

Material Type dropdown.  
6 >    Complete the Density field.  
 

 Repeat this process until all 
materials are added. 

 

7 >    Click Save.  
 
If you are making a change to an 
existing material, search for the 
material by completing at least one field 
in the Filter Data section then click 
Refresh Data.  
 
Note: Click More Detail to access the 
Material Detail window and 
add/maintain constituents, synonyms, 
and container detail. This is reviewed in 
steps 4-6 of this guide.  
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Define Materials, cont. 

3 Adding Chemicals (as needed) 
EMFACT is loaded with a substantial list 
of CAS numbers. To check that the CAS 
numbers used at your facility are already 
loaded: 
 
1 >    Click Yes for the second cue card 

question. The Chemical List 
window will open. 

 

For each CAS Number you are 
checking: 
2 > Complete one of the fields in the 

Filter Data section.  
3 >    Click Retrieve. The window will 

update with the data matching the 
search criteria.  

 

If the CAS Number is not in the search 
results, it can be added.  
 

For each chemical you want to add: 
4 >    Click New. A blank row will display 

for you to complete.  
5 >   Complete the CAS Number field.  
6 >   Complete the Chemical Name 

field.  
 

 Repeat this process until all 
chemicals are added. 

 

7 >   Click Save.  
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Define Materials, cont. 

4 Defining Constituents for the 
Material 
Use the following steps to add chemical 
ingredients/constituents for the material. 
The chemical must exist on the Chemical 
List.  
 
1 >    Click Yes for the third cue card 

question. The Material Detail 
window will open and display the 
Constituent tab.  

2 >    Make a selection from the Material 
ID dropdown. This dropdown is 
populated by… 

 

For each constituent: 
3 >    If a blank row does not display on 

the Constituent tab, click New.  
4 >    Complete the CAS Number field 

and click Tab on your keyboard. If 
you don’t know the CAS Number, 
click the binoculars icon (     ) to 
launch the search process.  

5 >   Complete the Avg % field.  
 

 Repeat this process until all 
constituents are added. 

 

6 >   Click Save. 
 

 

 

5 Associating Synonyms (as 
needed) 
Follow these steps to associate a 
synonym or alias with the material: 
 
1 >    Click Yes for the fourth cue card 

question. The Material Detail 
window will open and display the 
Synonyms tab. 

 

For each synonym: 
2 >    If a blank row does not display on 

the Synonyms tab, click New.  
3 >    Complete the Synonym Name 

field.  
 

 Repeat this process until all 
synonyms are added. 

 

4 >   Click Save.  
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Define Materials, cont. 

6 Adding Container Detail 
Follow these steps to add size/weight 
container detail (as it is purchased) for 
the material. 
 
Note: This step is only necessary if you 
will be documenting material purchases. 
 
1 >    Click Yes for the fifth cue card 

question. The Material Detail 
window will open and display the 
Container tab. 

 

For each container you are adding: 
2 >    If a blank row does not display, 

click New.  
3 >    Make a selection from the Size 

Purchase Unit field.  
4 >    Enter a number in the Size 

Quantity field.  
5 >    Select Gallons or Lbs from the 

Size Unit field.  
 

 Repeat this process until all 
containers are added. 

 

6 >   Click Save.  

 
 

 
 

 
 

 
 

You can reopen and update these windows as often as it is necessary. Use the New (         ) and Delete (          ) 
buttons in the toolbar to add or remove detail. Be sure to click Save when you are done. 
 
 
 
 
 

<end of section> 
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2. Define Equipment/Production Units 
 
This section contains the following: 
 

1. Accessing the Equipment/Production Unit Cue Card 
2. Adding a New Piece of Equipment 
3. Adding Equipment Details 
4. Maintaining Equipment Costs (optional) 
5. Setting up Production Units 

 

The steps in this guide are for initial setup of equipment/productions units; however, the same steps are used for 
maintenance once they are set up.  
 

1 Optional: Accessing the 
Equipment/Production Unit 
Cue Card 
Using the Cue Card is optional, since 
every window available through the Cue 
Card is also accessed from the main 
menu (Define > Equipment).   
 
1 >    Click the Equipment button (        ) 

on the EMFACT Dashboard. The 
Cue Cards for 
Equipment/Production Unit 
Definition window will open.  
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Define Equipment/Production Units, continued 

2 Adding a New Piece of 
Equipment 
Use the following steps to add 
equipment: 
 
1 >    Click Yes for the first cue card 

question. The Equipment List 
window will open. A shortcut to 
this window is available by clicking 
the Equipment button (       ) in 
the toolbar.  

 

For each piece of equipment: 
2 >    Click New. A blank row will display 

for you to complete.  
3 >    Complete the Equipment ID field.  
4 >    Complete the Name field.  
5 > Make a selection from the 

Category dropdown.  
 

 Repeat this process until all 
pieces of equipment are added. 

 

6 >    Click Save. 
 

Note: If you are making a change to an 
existing equipment id, search for it by 
completing at least one field in the 
Filter Data section then click Refresh 
Data. 
 

7 >    Optional: Click More Detail to 
maintain additional optional details 
about the equipment. The 
Equipment Detail window will 
open (see Step 3). 

 
 

 
 

 

3 Adding Equipment Details 
(optional) 
Follow these steps to add optional 
details about an Equipment ID. You 
must be an Advanced User or click the 
Enable Advanced Fields checkbox to 
perform this step.  
 

1 >   Review the window and complete 
the desired fields.  

2 >    Click Save.  
3 > Optional: Click the Costs button to 

maintain costs about the 
equipment. The Other Costs 
window will open (see next step). 
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Define Equipment/Production Units, continued 

4 Adding Equipment Costs 
(optional) 
Follow these steps to maintain costs 
associated with the equipment.  
 
1 >    Make a selection from the Cost 

Category dropdown.  
2 >    Make a selection from the Cost 

Title dropdown. If a suitable 
choice is not available, type in a 
cost title.  

3 >    Complete the Costs in US $ field.  
4 >    Click Save.  
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Define Equipment/Production Units, continued 

5 Setting Up Production Units 
Setting up production units requires 
you to give the unit a unique ID and 
name. Once that is done, you can 
identify which pieces of equipment 
belong to the production unit.  
 

Use the following steps to set up a 
production unit: 
 

1 >    Click Yes for the second cue card 
question. The Production Unit 
List window will open. 
Alternatively, click the Prod Unit 
icon (       ) in the toolbar.  

 

For each production unit: 
2 >    Click New. A blank row will 

display for you to complete.  
3 >    Enter a Production Unit ID.  
4 >    Complete the Name field.  
5 >    Click Save. 
 

Note: If you are making a change to an 
existing production unit, search for it by 
completing at least one field in the 
Filter Data section then click Refresh 
Data. 
 

To identify which equipment belong to 
the production unit:  
6 >    Click More Detail. The 

Production Unit Detail: (prod 
unit id) window will display.  

7 >    Complete the Equipment ID field. 
If you don’t know the Equipment 
Id, click the binoculars icon (     ) 
to launch the search process.   

8 >    Click Save. 
 
Repeat this process until all production 
units are added. 

 
 

  
 
 

 
 
 

 
 

 
 
 

You can reopen and update these windows as often as it is necessary. Use the New (         ) and Delete (          ) 
buttons in the toolbar to add or remove detail. Be sure to click Save when you are done. 
 
 
<end of section> 
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3. Define Outputs 
 
This section contains the following: 
 

1. Accessing the Outputs Cue Card (optional) 
2. Adding Products 
3. Adding Intermediate Products  
4. Adding Air Emissions Sources (stacks) 
5. Adding Air Source Detail (optional) 
6. Adding Water Discharge Points 
7. Adding Waste Types 
8. Relating EPA Codes to the Waste Types (optional) 
9. Maintaining Product, Air Emissions Source and Discharge Point Costs (optional)  

 

The steps in this guide are for initial setup of outputs; however, the same steps are used for maintenance once they are 
set up.  
 

 

1 Optional: Accessing the 
Output Cue Card 
Using the Cue Card is optional, since 
every window available through the 
Cue Card is also accessed from the 
main menu (Define > Outputs).  
Users may elect to access windows 
directly from the main menu (or 
toolbar if applicable), rather than use 
the Cue Card, once they are more 
experienced using the EMFACT 
application.  
 
1 >    Click the Outputs button (       ) 

on the EMFACT Dashboard. 
The Cue Cards for Output 
Definition window will open.  
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2 Adding Products 
Use the following steps to 
document distinct products 
produced by the company: 
 
1 >    Click Yes for the 1st cue card 

question. The Product List 
window will open. 
Alternatively, click the 
Products icon (      ) in the 
toolbar.  

 

For each product: 
2 >    Click New. A blank row will 

display for you to complete.  
3 >    Complete the Product Model 

No field.  
4 >    Complete the Product Name 

field.  
 
 Note: The Weight in Lbs field 

is necessary if you plan on 
entering product output 
volume.  

 

 Repeat this process until all 
products are added. 

 

5 > Click Save.  
6 > Optional: Click the Costs 

button to maintain costs about 
the product. The Other Costs 
window will open (see step 9). 
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3 Adding Intermediate Products 
Use the following steps to document 
distinct sub/intermediate products 
included in each product.  
 
1 >    Click Yes for the 2nd cue card 

question. The Intermediate 
Product List window will open. 
Alternatively, click More Detail on 
the Product List window (not 
shown).  

2 >    Click New to display a blank row.  
3 >    Make a selection from the 

Product Model No dropdown. 
This dropdown is populated with 
products entered on the Product 
List window.  

4 >    Complete the Intermediate 
Product No field.  

5 >    Complete the Intermediate 
Product Name field.  

 

 Repeat this process until all 
products are added. 

 

6 > Click Save.  
 
Note: If you are making a change to an 
existing product, search for it by 
completing at least one field in the 
Filter Data section then click Refresh 
Data. 
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4 Adding Air Emissions Sources 
Follow these steps to maintain the list of 
air emission sources.  
 
1 >    Click Yes for the 3rd cue card 

question. The Air Source List 
window will open.  

 

For each air emissions source: 
2 >    Click New. A blank row will display 

for you to complete.  
3 >    Perform the following: 

- Complete the Air Source ID 
field.  

- The Exit Direction defaults to 
Vertical and should be changed 
if necessary.  

- Make a selection from the Air 
Source Lining dropdown.  

- Make a selection from the Air 
Source Category dropdown.  

- The Through Roof? field is 
checked and should be 
unchecked if appropriate.  

- Check the Fugitive Emission? 
and Rainhat? checkboxes if 
appropriate.  

- The Active checkbox defaults to 
checked and should be 
unchecked when necessary.  

 

 Repeat this process until all 
products are added. 

 

4 >   Click Save.  
 
Note: If you are making a change to an 
existing air source, search for it by 
completing at least one field in the 
Filter Data section then click Refresh 
Data. 
 
5 > Optional: Click More Detail to 

maintain optional details about the 
source. The Air Source Detail 
window will open (see next step). 
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5 Optional: Adding Air Source 
Detail  
Follow these steps to add additional 
details about an Air Source ID. You 
must be an Advanced User or click the 
Enable Advanced Fields checkbox to 
perform this step. 
 
1 >    Review the window and complete 

the desired fields.  
2 >    Click Save.  
3 > Optional: Click the Costs button to 

maintain costs about the air 
source. The Other Costs window 
will open (see step 9). 

 

6 Adding Discharge Points 
Follow these steps to maintain a list of 
water discharge points.  
 

1 >    Click Yes for the 4th cue card 
question. The Water Discharge 
Point List window will open.  

 

For each discharge point: 
2 >    Click New. A blank row will 

display for you to complete.  
3 >    Enter the Discharge Serial 

Number in the DSN field.  
4 >    Complete the Description field.  
5 >    Make a selection from the 

Discharge Point Type dropdown.  
6 >    The Active checkbox defaults to 

being checked and should be 
unchecked when appropriate.  

  

 Repeat this process until all 
products are added. 

 

7 >   Click Save 
8 > Optional: Click the Costs button 

to maintain costs about the 
equipment. The Other Costs 
window will open (see step 9). 

 

 Note: Discharge Points can be 
associated with a Permit Nbr (you 
must enable advanced fields) 
once permits are set up (see 
section in User Guide on Defining 
Regulations).  
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7 Adding Waste Types 
Follow these steps to maintain a list of 
waste types. 
 
1 >    Click Yes for the 5th cue card 

question. The Waste Type List 
window will open.  

 

For each new waste type: 
2 >    Click New. A blank row will 

display for you to complete.  
3 >   Make a selection from the Waste 

Type dropdown. If you are unable 
the find a suitable waste type, 
click your cursor in the Waste 
Type field and type an entry.  

4 >    Check the Hazardous? checkbox 
if it is appropriate.   

5 >    Make a selection from the 
Physical State choices.   

 

 Repeat this process until all 
products are added. 

 

6 >   Click Save.  
7 > Optional: Click EPA Codes… to 

relate one to many EPA codes to 
the waste type, The Waste Type 
– EPA Codes window will open 
(see next step).  

 

 
 

 
 
 
 
 

8 Optional: Relating EPA Codes 
to the Waste Type 
Follow these steps to relate one to 
many EPA codes to the waste type: 
 
1 > If necessary, click New to display 

a blank row.  
2 > Make a selection from the EPA 

Code dropdown.  
3 > Click Save. 
 

 Repeat this process until all 
products are added. 

 
 Note: The More Detail button 

brings you back to the Waste 
Type List window.  
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9 Optional: Maintaining Product, 
Air Emissions Source, and 
Discharge Point Costs 
The same window is used to maintain 
costs for a product, air emission 
source, or discharge point (show here 
for a Discharge Point).  
 
1 >    Make a selection from the Cost 

Category dropdown.  
2 >    Make a selection from the Cost 

Title dropdown. If a suitable 
choice is not available, type in a 
cost title.  

3 >    Complete the Costs in US $ field.  
4 >    Click Save.  
 
 

 

 
 
 

You can reopen and update these windows as often as it is necessary. Use the New (         ) and Delete (          ) buttons 
in the toolbar to add or remove detail. Be sure to click Save when you are done. 
 
 

  
<end of section> 
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4. Defining Regulations 
 
This section contains the following: 
 

1. Adding Permits 
2. Adding Regulatory References (optional) 
3. Viewing Events & Related EMFACT Data 

 

The steps in this guide are for initial setup of regulations (e.g., permits, orders, etc.); however, the same steps are used 
for maintenance once they are set up.  
 

Note: A Cue Card is not available for defining regulations. Instead, windows can be accessed directly from the Define > 
Regulations option on the main menu as well as the Regulations button on the EMFACT Dashboard window. 
 

1 Adding Permits 
Use the following steps to maintain the 
list of permits, orders, registrations, and 
certificates at your facility.   
 
1 >    Click the Regulations icon (     ). 

The Permit List window will open.  
 

For each permit: 
2 >    Click New. A blank row will display 

for you to complete.  
 

3 >   Perform the following: 
- Complete the Permit No field.  
- Make a selection from the Type 

dropdown.  
- Complete the Description field.  
- Make a selection from the 

Agency dropdown.  
- Make a selection from the 

Responsible Person dropdown.  
- Enter the Issue Date.  
 

 Repeat this process until all 
products are added. 

 

4 >   Click Save.  
5 >  Optional: Click More Detail to 

document regulatory references 
and/or citations for the permit. The 
Permit Detail window will open 
(see next step).  

 

Note: Expiration Date, Renewal Due 
Date, and Renewal Start Date trigger 
events in the Reminders list. You must 
enable Advanced Fields to access these 
fields.  
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2 Optional: Adding 
Regulatory References 
On the Permit Detail window: 
 
To add regulatory references: 
1 >    Click the Reg Refs tab.   
2 >    Complete the Regulatory 

Reference No. field.  
3 >    Complete the 

Citation/Comment field.  
 
 Repeat this process until all 

references are added.  
 
4 >    Click Save.  
 

 

 
 

3 Viewing Events & Related 
EMFACT Data 
On the Permit Detail window: 
 
To add view permit reminders: 
1 >    Click the Events tab. A list of 

events related to the permit 
will display on the tab. Data 
is read-only and cannot be 
edited.  

 
To view a list of data that has 
previously been associated with 
the permit: 
2 >    Click the Related tab. 

EMFACT data (inventory 
equipment, inventory air 
sources, and inventory water 
sources) that have been 
related to the permit will 
display. Data is read-only 
and cannot be edited. 

 
Note: Click More Detail on the 
Related tab to go to the window 
for the object to which the hand  
(        ) is pointing.  

 

 
 

 
 
 
 

 

 
<end of section> 
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5. Link Equipment & Production Units 
 
This section contains the following: 
 

1. Accessing the Cue Card for Characterization Setup 
2. Locating the Equipment ID/Production Unit ID 
3. Linking Materials 
4. Linking Products/Intermediate Products 
5. Linking Air Sources 
6. Linking Emission Details 
7. Linking Air Emissions Factors 
8. Linking Discharge Points 
9. Linking Water Pollutants 
10. Linking Waste Types 

 

The steps in this guide are for linking equipment/productions units for the first time; however, the same steps are used for 
maintenance once they are set up.  
 

 

1 Optional: Accessing the Cue 
Card for Characterization 
Setup 
Using the Cue Card is optional, since 
every window available through the 
Cue Card is also accessed from the 
main menu (Link > Equipment or Link 
> Production Unit).   
 
1 >    Click the Relate button (     ) on 

the EMFACT Dashboard. The 
Cue Cards for Characterization 
Setup window will open.  
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2 Locating the Equipment ID or 
Production Unit ID  
Use the following steps to search for 
the piece of equipment or production 
unit.  
 
1 >    Click Yes for the 1st or 9th cue card 

question (depending on whether 
you’re characterizing a piece of 
equipment or production unit).  

 

 For equipment, the Equipment 
Links for: window will open. A 
shortcut to this window is also 
available by clicking the Link 
Equip icon (          ) in the toolbar.  

 

 For production units, the 
Production Unit Links for: 
window will open. A shortcut to 
this window is also available by 
clicking the Link Pr Unit icon  

 (           ) in the toolbar.  
 

2 >    Make a selection from the 
Equipment ID dropdown (or 
Production Unit ID dropdown). 
Only equipment/production units 
that have been set up in EMFACT 
will display in the dropdown.  

 
 

Note: The More Detail button on the 
Equipment Links for: window opens 
the Equipment Detail window for this 
Equipment ID. Refer to Module2; 
Section 2 (Defining 
Equipment/Production Units) for more 
information on these windows.  
 

 
 

 
 

 
 

 
 
 
 
 
 
 
 

  
The remaining instructions explain the characterization of an Equipment ID, however, the same instructions are 
used for characterizing a Production Unit ID.  
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3 Linking Materials 
Follow these steps to identify the 
material(s) being used at the 
equipment. Materials must be defined 
prior to performing this step.  
 
1 >    If the Equipment Links for: (Id 

number) window is not open, click 
Yes for the Materials question on 
the cue card.  The Materials tab 
on the Equipment Links for: (Id 
number) window will display.  

 

For each material: 
2 >   Click New to display a blank row (if 

necessary). You may need to click 
your cursor in the active window to 
enable the New button.  

3 >   Make a selection from the Material 
ID field. If necessary, click the 
yellow binoculars icon to launch 
the search process.  

 

 Repeat this process until all 
materials are identified.  

 

4 >   Click Save.  

 
 

 
 
 

 
 
 

4 Linking Products/Intermediate 
Products 
Follow these steps to assign 
product/intermediate products to the 
equipment. Products must be set up 
prior to performing this step.  
 
1 >    Click Yes for the Products 

question on the cue card.  The 
Products tab on the Equipment 
Links for: (Id number) window 
will display.  

 

For each product: 
2 >   Click New to display a blank row 

(if necessary).  
3 >   Make a selection from the 

Product Model No. dropdown.   
 

 Repeat this process until all 
products are identified.  

 

4 >   Click Save.  
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5 Linking Air Sources 
Follow these steps to relate the air 
source to the equipment id. Air sources 
must be set up prior to performing this 
step. On the Equipment Links for: 
(Equipment ID) window:  
 
1 >    Click Yes for the Air source 

question on the cue card.  The Air 
Source tab on the Equipment 
Links for: (Id number) window 
will display.  

 

For each air source: 
2 >   Click New to display a blank row 

(if necessary).  
3 >   Make a selection from the Air 

Source ID dropdown.   
 

 Repeat this process until all air 
sources are identified.  

 

4 >   Click Save.  
 

 
 

 
 
 

6 Linking Emission Details (if 
applicable) 
Complete these steps if the equipment 
or production unit produces air 
emissions. You must be an Advanced 
User or check the Enable Advanced 
Fields checkbox to perform this step. 
 
1 >    Click Yes for the Air emission 

details question on the cue card.  
The Emission tab on the 
Equipment Links for: (Id 
number) window will display.  

2 >   Select an Emissions Source 
Type radio button.  

3 >   Make a selection from the Default 
Units dropdown.  

4 >   Complete the Paint Only section 
if appropriate.  

5 >   Click Save.   
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7 Linking Air Emission Factors  
Before starting, you will need to 
calculate the emission factor and 
pollutant content (if appropriate) for 
each of the material’s pollutants. You 
must be an Advanced User or check 
the Enable Advanced Fields 
checkbox to perform this step. 
 

Use the following steps to enter air 
emission factors for materials used at 
this equipment. Note that depending on 
the emission type (i.e., fuel burn, paint, 
other air source), not all steps are 
required.  
 

1 >    Click Yes for the Air emission 
factors question on the cue card.  
The Air Factors tab on the 
Equipment Links for: (Id 
number) window will display.  

 

For each emission factor: 
2 >    Click New to display a blank row 

(if necessary).  
3 >    Make a selection from the 

Material ID dropdown.  Only 
materials identified on the 
Materials tab will display. 

4 >    Make a selection from the 
Pollutant dropdown. Click the 
yellow binoculars icon to launch a 
search if necessary. Note: This is 
a standard list within EMFACT. 
Refer to the module on Admin 
Setup for adding to this list. 

5 >    Complete the Emission Factor 
field.  Skip this step for paint 
emission sources.  

6 >    Make a selection from the Units 
dropdown. Skip this step for paint 
emission sources. 

7 >    If this is a paint emission source, 
then enter the Pollutant Content 
in the Paint Only section. 

8 >    If the Emission Source Type is 
something other than paint or fuel 
burn, then make a selection from 
the Air Source dropdown.  

 

 Repeat this process until all 
emission factors for all pollutants 
are identified.  

 

9 >    Click Save.  
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7

About Emission Factors… 
For fuel burning emissions, the emission factor is the number to 
multiply the usage by to compute emissions in Lbs. Factors can 
also be based on the hours used if the unit is Lbs/Hour.  
 
If the source is painting, the Pollutant Content is divided by the 
Density to compute the Pollutant%. The Pollutant % is the number 
to multiply the usage by to compute emissions in Lbs. (also 
optionally factoring in Control Efficiency listed on the Emission 
tab).  
 
If the source is something other than fuel burning or painting, the 
emission factor is the number to multiply the usage by to compute 
emissions in Lbs.   
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8 Linking Discharge Points 
Use the following steps to relate a 
water discharge point to the Equipment 
ID. Discharge Points must be defined 
prior to performing this step.  
 
 

1 >    Click Yes for the Water 
discharge points question on the 
cue card.  The Discharge tab on 
the Equipment Links for: (Id 
number) window will display.  

 

For each discharge point: 
2 >   Click New to display a blank row 

(if necessary).  
3 >   Complete the Flow No. field.  

These numbers cannot be 
duplicated; generally they are 
sequential numbers (e.g., the first 
one is 1; the second is 2, etc.).  

4 >   Make a selection from the 
Discharge Serial No. dropdown.  

 

 Repeat this process until all 
discharge points are identified.  

 

5 >   Click Save.  
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9 Linking Water Pollutants 
Use these steps to allocate 
concentrations per discharge (i.e., the 
percentage of pollutant content).  
 
1 >    Click Yes for the Water 

pollutants question on the cue 
card.  The Water Poll tab on the 
Equipment Links for: (Id 
number) window will display.  

 

For each water pollutant: 
2 >   Click New to display a blank row 

(if necessary).  
3 >   Make a selection from the Flow 

Number dropdown. Only 
discharge points identified on the 
Discharge tab will display here.  

4 >   Make a selection from the 
Potential Pollutant dropdown. 
Note: This is a standard list within 
EMFACT. Refer to the module on 
Admin Setup for adding to this list. 

5 >    Enter the Concentration.  
6 >   Units defaults to ppm (parts per 

million) and cannot be changed.  
 

 Repeat this process until all water 
pollutants are identified.  

 

7 >   Click Save.  
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10 Linking Waste Types 
Use these steps to identify the kinds of 
waste generated at the equipment. 
Waste types must be defined prior to 
performing this step.  
 
1 >    Click Yes for the Waste Types 

question on the cue card.  The 
Waste tab on the Equipment 
Links for: (Id number) window 
will display.  

 

For each waste type: 
2 >   Click New to display a blank row 

(if necessary).  
3 >   Make a selection from the Waste 

Type dropdown. The Physical 
State and Hazardous? fields will 
update appropriately and cannot 
be edited.  
 

 Repeat this process until all waste 
types are identified.  

 

4 >   Click Save.  
 

 
 

 

 
 
 
 

You can reopen and update these windows as often as it is necessary. Use the New (         ) and Delete (          ) buttons 
in the toolbar to add or remove detail. Be sure to click Save when you are done. 
 
 
<end of section> 
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Introduction to Inputs 
 
The Inputs section of EMFACT enables users to track the materials and costs that go into a piece of equipment or 
production unit.  
 
This guide contains the following sections. Click on the title to advance to that section. 
 
Section 1. Entering Materials Purchased 
This section outlines the steps for entering material purchase data into EMFACT, both electronically (using the automatic 
import feature) or manually (data entry). Once purchase data is entered, EMFACT converts it to pounds for reporting 
purposes. There are also steps on how to troubleshoot data that did not convert properly.  
 
Section 2. Entering Materials Used 
This section defines the process for documenting the amount of material used at a piece of equipment or production unit. 
This includes water, material with air emissions (i.e., stack, paint, fuelburn), and material without air emissions (i.e. other 
chemical usage).  
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1. Materials Purchased 
 
This section contains the following: 
 

1. Preparing Electronic Purchase Data File 
2. Importing/Converting Purchase Data (Electronically) 
3. Repairing Bypassed Records 
4. Reviewing Imported/Converted Data 
5. Repairing Data that Failed to Convert 
6. Entering Purchase Data Manually 

 
 

Please review the Quick Start Guide section before starting. 
 
 

Note: A Cue Card is not available for Inputs (Purchases). Instead, windows are accessed directly from the Inputs option 
on the main menu, as well as the Inputs buttons on the EMFACT Dashboard window. 
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1 Preparing Electronic Purchase 
Data File 
A file to collect electronic materials 
purchased data is provided. It is called: 
 

c:\program files\SYS Technologies\ 
EMFACT\purchase_import_template.xls  
 

Prior to using the Import feature, obtain 
electronic data from purchasing and put 
it in the spreadsheet listed above and 
save to a new name in a new folder. 
 

Complete each column as follows: 
 
1 >    Column A: Enter the Material ID 

for the purchase. Material IDs must 
be set up in EMFACT or the entry 
will be bypassed.  

2 >   Column B: Enter the Purchase 
Date of the purchase. The format 
is mm/dd/yyyy. 

3 >   Column C: Enter the Purchase 
Unit.  This is the Size Purchase 
Unit established for the Material ID 
(Container tab on the Material 
Detail window) in EMFACT (e.g., 
bucket, drum, etc. 

4 >   Column D: Enter the Purchase 
Quantity. This is the number of the 
Material ID units that were 
purchased. 

5 >   Column E: Enter the Purchase 
Cost.  This the total cost of the line 
item (not unit cost). Enter 0 (zero) 
if this is not known or is not being 
tracked. 

6 >   Column F: Enter the Department 
ID. Department IDs must be set up 
in EMFACT. Enter one blank 
space if not known. 

 

7 >    Once the file is complete, select 
File > Save As to save the file to a 
Tab-delimited text file 
(filename.TXT).  

8 >    If a Microsoft Excel popup 
displays, click Yes.  
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2 Import Purchase Data File 
Electronically 
Electronic materials purchased data can 
be automatically imported into EMFACT 
when it is put into the EMFACT template. 
 
1 >    Click on the Purchases button (       ) 

on the EMFACT Dashboard. 
2 >    Choose Purchasing from the Data 

Source dropdown. Refer to the 
Module 1 of the User Guide (Set Up 
Admin, Editing Standard Drop Down 
Lists) for instructions on how to 
create additional company specific 
data sources for future use. 

3 >   Click Load Purchase Data. The 
Material Purchase File Format 
Verification popup will open. . 

4 >   Click OK. The Select Import File 
window will open.  

5 >   Navigate to and click on the TXT file 
saved from Step 1 of this procedure.  

6 >   Click Open. The Material Purchase 
load process is completed popup 
will display and a .log file is created 
on your C drive.   

 

Note: Review the popup information to 
determine the status of the import, 
including the number of records read, 
added and bypassed. Make a note of the 
.log file’s location, as you will need to 
access this file to fix any bypassed 
records. 
 

In this example, one record was bypassed 
(the header record) and the two records 
were processed.  
  
7 >   Click OK.  
8 >   Click Close on the Import Data from 

a File popup. 
 
Proceed to the next step if any usage 
records were bypassed.* Otherwise, 
proceed to Step 5.  
 
Note: EMFACT attempts to load every line 
in the usage file, including the header 
(column names). Therefore, if the import 
file contains a header, it will count as one 
bypassed record. 
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3 Repairing Bypassed Records 
(as needed) 
A .log file is created each time the usage 
data is loaded into EMFACT. In the last 
step, you were instructed to make a note 
of the file’s path. These files are stored in 
the same location each time.  
 
1 >   Navigate to the directory containing 

the .log file and double-click on the 
file. The file will open in Microsoft 
Notepad.  

2 >   Review the file to determine which 
records failed and why.  

3 >   Open the original import file and 
locate the record(s) that were 
bypassed. Correct the errors.  

3 >   Delete all other records so that the 
only records remaining in the import 
file are the ones that were bypassed 
and now fixed. Then select File > 
Save As from the main menu; and 
save the file with a new name.  

 
Go back to Step 2 and reload the new file. 
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4 Reviewing Imported/Converted 
Data 
It is recommended that after importing 
data from a file, that the imported data is 
reviewed to make sure the data has 
imported as expected. 
 
The conversion from original container 
size to Lbs. can be reviewed. The 
container size conversion takes the size 
quantity established during material setup 
multiplied by the purchase qty.  
 
The result will be in the size unit. If the 
size unit is gallons, then the result is 
multiplied again by density to arrive at the 
Purchase Lbs.  
 
1 >   Select Inputs > Materials 

Purchased > View List from the 
main menu. The Material 
Purchased List will open and 
display data for the last 30 days.. 

2 >   Review the imported/converted 
purchase data. 

 
 Note: Complete the fields in the 

Filter Data section in any 
combination to review more data; 
then click Refresh Data to display 
the data that meets the new filter 
criteria.  

 
3 >   Optional: Click More Detail to view 

and make changes to the materials 
purchased data. The Manage 
Materials Purchased window will 
open (see next step).  
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5 Locating/Repairing Data that 
Failed to Convert (as needed) 
It is possible for data to import, but not 
convert. Purchase data records that did 
not convert properly will display 
something other than Converted in the 
Record Status field. On the Materials 
Purchased List window:  
 
1 >   Search the Record Status column 

for records that are not Converted.  
Below are possible values: 

 

      - Unknown Material – The Material 
ID does not exist in EMFACT and 
must be added on the Material 
List window. * 

      - Unknown Units - The Size 
Purchase Unit established for the 
Material ID (Container tab on the 
Material Detail window) does not 
match the one on the import file. 
Go to 2 > below.  

      - Unknown Density – The Density 
on the Material List window is 0 
and therefore, the purchase 
quantity cannot be converted to 
pounds. * 

 

2 >   If the Record Status is Unknown 
Units, click on the row containing 
the unconverted entry (the row will 
not highlight).  

3 >   Click More Detail.  The Manage 
Materials Purchased window 
opens and displays the details of 
the purchase.  

4 >   Make a selection from the Units 
dropdown. This dropdown, is 
populated by information added on 
the Material Detail window, 
Container tab.  

5 >   Click Save and close the window.  
6 >   Click Retrieve on the Materials 

Purchased List window The 
Record Status will change to 
Converted (not shown).   

 
* Refer to the User Guide (Module 2: 

Define Master Data) for instructions on 
adding materials. 
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6 Entering Purchase Data 
Manually 
Follow these steps to enter purchase 
data manually:  
 
1 >   Select Inputs > Materials 

Purchased > Enter Data from the 
main menu. The Enter Materials 
Purchased window will open and 
display and data entered or 
imported today.  

2 >   Make a selection from the Material 
ID dropdown.  

3 >   Complete the Purchase Date field. 
4 >   Complete the Original Purchase 

Qty field.  
5 >   Make a selection from the Original 

Purchase Units dropdown.  The 
Purchase Qty (Lbs.) field will 
calculate and display.  

6 >   Click Save Data. The new entry 
will display in the Entered Data so 
far… section.  

7 >   To edit or delete data for a 
particular usage entry, click the 
corresponding Update button. The 
Manage Materials Purchased 
window (not shown) will open.  

 
 

 

 
 

 
 

 
<end of section> 
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2. Materials Used 
 
This section contains the following: 
 

1. Accessing the Material Usage Cue Card (optional) 
2. Enter Water Usage 
3. Manage Water Usage Details 
4. Enter Material Usage with Air Emissions 
5. Manage Air Emissions Details 
6. Enter Other Material Usage (Without Air Emissions) 
7. Manage Material Usage Details 
8. View Material Usage List 

 
 

Please review the Quick Start Guide section before starting. 
 
 

1 Optional: Accessing the 
Material Usage Cue Card 
Using the Cue Card is optional, since 
every window available through the 
Material Usage Cue Card is also 
accessed from the main menu (Inputs 
> Material Usage), and sometimes 
through shortcut buttons on the 
toolbar. 
 
To access the cue card for entering 
material usage:  

1 >    Click the Usage button (  ) on 
the EMFACT Dashboard. The 
Cue Cards for Material Usage 
window will open.  
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2 Enter Water Usage 
Use the following steps to enter material 
usage (in gallons) for water:  
 
1 >    Click Yes for the 1st question on 

the Cue Cards for Material 
Usage window. The Enter Water 
Usage window will open. A 
shortcut to this window is also 
available by clicking the Input 
Water button (       ) in the toolbar.  

 

2 >    Make a selection from the 
Production Unit/Equipment ID 
dropdown.   

3 >   Enter a Usage Date.  
4 >   Complete the Usage Qty field.  
5 >   Make a selection from the 

Frequency dropdown.  If selecting 
Quarterly or Yearly as the 
Frequency, the Input Water 
Usage popup will display. 

6 >    If the Input Water Usage popup 
displayed, click Yes to have 
EMFACT automatically calculate 
monthly records beginning on the 
Usage Date entered in 3 >, going 
forward. Click No to cancel and 
create monthly records manually. 
(Example to the right shows 
monthly records automatically 
created by EMFACT.) 

7 >   Click Save Usage. The usage will 
calculate and display in the 
Entered Data so far… section of 
the window. The data in this 
section displays for one day and 
then it is reset.  

8 >   To edit or delete data for a 
particular usage entry, click the 
corresponding Update button. The 
Manage Material Usage window 
will open (see next step).  

 
 Note: Click the Usage Report 

button at the bottom of the window 
to run the Usage (Water): Weight 
per Material Report.  
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3 Manage Water Usage Details 
(optional) 
To view or make changes to water 
usage:  
 
1 >    Review the information for the 

water entry on the Manage 
Material Usage window. Make 
any necessary changes.  

2 >    If making changes, click Save.  
 
 Note: To review other data, click 

Clear Filter (to clear the Record 
Number field); complete the fields 
in the Filter Data section in any 
combination; then click Refresh 
Data to display the data that 
meets the new filter criteria.  
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4 Enter Material Usage with Air 
Emissions 
Use the following steps to enter 
material usage for stack, paint/spray 
and fuelburn usage.  
 
1 >    Click Yes for the 2nd question on 

the Cue Cards for Material 
Usage window. The Enter 
Material Usage with Air 
Emissions window will open. A 
shortcut to this window is also 
available by clicking the Input Air 
button           in the toolbar. 

 

2 >    Make a selection from the 
Production Unit/Equipment ID 
dropdown.   

3 >    Make a selection from the 
Material ID dropdown.  This 
dropdown is populated with 
materials set up on the Air 
Factors tab of the Equipment (or 
Prod Unit) Links window.  

4 >   Enter a Usage Date.  
5 >   Complete the Usage Hours field. 

This is required for fuelburn; 
otherwise it is optional).  

6 >   Enter the Usage Qty and select a 
Unit from the dropdown.   

7 >   Click Save Usage. The usage will 
calculate and display in the 
Entered Data so far… section of 
the window. The data in this 
section displays for one day and 
then it is reset.  

8 >   To view, edit or delete data for a 
particular usage entry, click the 
corresponding Update/View 
Emissions button. The Air 
Emissions window will open (see 
next step).  

 
 Note: Click the Report buttons at 

the bottom of the window to run 
the Usage (Air): Weight per 
Material Report and the Usage 
(Air): Weight per Material with 
12 month Rolling Report.  
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5 Manage Air Emissions Details 
(optional) 
To view or make changes to material 
usage:  
 
1 >    Review the information for the 

usage entry on the Air Emissions 
window. Make any necessary 
changes.  

2 >    If making changes, click Save.  
 
 Note: To review other data, click 

Clear Filters (to clear the Usage 
Record No. field); complete the 
fields in the Filter Data section in 
any combination; then click 
Refresh Data to display the data 
that meets the new filter criteria.  

 
 Note: Click the Report buttons at 

the bottom of the window to run 
the Usage (Air): Weight per 
Material Report, Usage (Air): 
Weight per Material with 12 
month Rolling Report, and Air 
Emissions: Weight per 
Pollutant with 12 Month Rolling 
Report.  
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6 Enter Other Material Usage 
(Without Air Emissions) 
Use the following steps to enter usage 
for other chemicals/materials.  
 
1 >    Click Yes for the 3rd question on 

the Cue Cards for Material 
Usage window. The Enter 
Material Usage window will open. 
A shortcut to this window is also 
available by clicking the Input 
Matl button           in the toolbar. 

 

2 >   Make a selection from the 
Material ID dropdown.   

3 >   Enter a Usage Date.  
4 >   Complete the Original Usage Qty 

field.  
5 >   Make a selection from the 

Original Usage Units dropdown.  
The Usage Qty (Lbs.) field will 
calculate.  

6 >   Make a selection from the 
Frequency dropdown. If selecting 
Quarterly or Yearly as the 
Frequency, the Input Material 
Usage popup will display. 

7 >    If the Input Material Usage 
popup displays, click Yes to have 
EMFACT automatically calculate 
monthly records beginning on the 
Usage Date entered in 3 >, going 
forward. Click No to cancel and 
create monthly records manually. 
(Example to the right shows 
monthly records automatically 
created by EMFACT.) 

 
8 >   Click Save Usage. The usage will 

calculate and display in the 
Entered Data so far… section of 
the window. The data in this 
section displays for one day and 
then it is reset.  

9 >   To view, edit or delete data for a 
particular usage entry, click 
Update. The Manage Material 
Usage window will open (see next 
step).  
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Materials Used, cont.  

7 Manage Material Usage Details 
(optional) 
To view or make changes to material 
usage:  
 
1 >    Review the information for the 

usage entry on the Manage 
Material Usage window. Make 
any necessary changes.  

2 >    If making changes, click Save.  
 
 Note: To review other data, click 

Clear Filter (to clear the Record 
Number field); complete the fields 
in the Filter Data section in any 
combination; then click Refresh 
Data to display the data that 
meets the new filter criteria.  

 

 
 

 
 

8 View Material Usage List 
A window is available to view the 
materials usage data using various 
filters.  

1 >    Select Inputs > Material Usage > 
View List from the main menu. 
The Material Usage List window 
will open and display all usage 
data entered for the last 30 days. 
This window is read-only and 
cannot be edited.  

2 >    Double-click on a row to access 
the details of that entry; or click on 
the row and click More Detail. 
The Air Emissions or Manage 
Material Usage window will open 
(Refer to Steps 3, 5 or 7 for more 
information on these windows).  

 

 
 

 
 
 

 
 
<end of section> 
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Introduction to Outputs 
 
The Outputs section of EMFACT enables users to track goods that are produced at a piece of equipment or production 
unit, along with air emissions and wastewater discharge associated with the production of the goods. The success of the 
Outputs feature depends greatly on whether the specific materials and outputs have been set up and linked to the 
equipment or production unit, whether emission factors are set up, and whether material usage has been input correctly.  
 
This guide contains the following sections. Click on the title to advance to that section. 
 
Section 1. Entering Product Outputs 
This section outlines the steps for documenting the volume/quantity of goods produced during a given timeframe and 
calculating the output in Lbs.  
 
Section 2. Entering Non-Product Outputs 
This section defines the process for reviewing material usage/air emissions data, entering wastewater discharge data and 
documenting waste management activity.  
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1. Enter Product Outputs  
 
This section contains the following: 
 

1. Entering Product Output Volume 
2. Managing Product Volume (Optional) 

 
 

Note: A Cue Card is not available for entering product volume/quantity. Instead, windows are accessed directly from the 
Outputs option on the main menu as well as the Product button on the EMFACT Dashboard window.  
 
Please review the Quick Start Guide section before starting. 
 
1 Entering Product Output 

Volume 
Use the following steps to document the 
volume/quantity of product and/or 
intermediate product produced during a 
given timeframe.  Products and their 
weight in lbs must be set up before 
performing this step.  
 
1 >    Click the Product icon (        ). The 

Input Product Output Volume 
window will open.  

2 >   Make a selection from the Product 
Model No. dropdown for the 
Product Model and optionally for 
the Intermediate Product No.  

3 >   If appropriate, make a selection 
from the Production 
Unit/Equipment ID field. 
Otherwise, volume will be 
associated with the entire site.  

4 >   Complete the Output Date and 
Output Qty fields.  

5 >   Make a selection from the 
Frequency dropdown.  

6 >   Click Save Product Output. The 
Entered Data so far… section at 
the bottom of the window will 
display the calculated amount. This 
section resets daily.    

 

Repeat these steps until all product 
output data is entered.  

 

7 >   To view and/or change the output 
product volume data for a specific 
entry click the corresponding 
Update button. The Manage 
Product Volume window will open 
(see next step).  
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Enter Product Outputs, cont. 

2 Optional: Managing Product 
Volume 
Use the following steps to view, edit or 
delete the output volume data. On the 
Manage Product Volume window:  
 
1 >    View and make any necessary 

changes. 
2 >    Click Save.   
3 >    Optional: Complete one of the 

fields in the Filter Data section 
4 >    Click Retrieve. The window will 

update with the data matching the 
search criteria.  

 

 
 

 
 
<end of section> 
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2. Enter Non-Product Outputs 
 
This section contains the following: 
 

1. Reviewing Air Emissions 
2. Entering Wastewater Discharge Data 
3. Optional: Managing Wastewater Discharge Data 
4. Documenting Waste Management Activity Details 
5. Optional; Management Waste Activity 

 

Please review the Quick Start Guide section before starting. 
 

Note: A Cue Card is not available for entering non-product volume/quantity. Instead, windows are accessed directly from 
the Outputs option on the main menu as well as the Non-product buttons (Air, Wastewater, Waste) on the EMFACT 
Dashboard window.  
 

1 Reviewing Air Emissions   
Use the following steps to review material 
usage data or check that emissions are 
being calculated correctly.  
 

Note: You must have previously entered 
material usage data (Inputs > Material 
Usage > Enter Fuel/Paint/Other Air 
Use) to continue.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

1 >    Click Air (         ). The Air 
Emissions window will open and 
display usage for the last month.  

2 >    Review the data listed or use the 
Filter Data fields to search for 
different data.  

3 >   As appropriate, alter the original 
material usage data and click Save. 
The data in the pollutant/emissions 
box will recalculate. 

4 >   Click the Report buttons at the 
bottom of the page to run reports as 
needed. Refer to the Report Guide 
for descriptions of these reports.  

 
 

 
 
 

 
Above: Example with painting usage  
 

1

3

4

As data was recorded on the Enter 
Material Usage with Air Emissions 
window, emissions per pollutant were 
calculated in Lbs based on the emission 
factors. 
 

The factors must be se tup on the 
Equipment Links window or Production 
Unit Links window (Link > Equipment 
or Link > Production Unit from the main 
menu) on the Air Factors tab. Refer to 
the Air Factors tab for a description of 
emissions algorithms.  2



EMFACT User Guide 
Module 4. Outputs 

 
SYS Technologies Copyright 2008  Page 2 of 5 

 

DRAFT Copy - For 
review purposes only. 

Enter Non-Product Outputs, cont. 

2 Entering Wastewater Discharge 
Data 
Use the following steps to enter material 
usage for water with emissions and 
compute Wastewater Pollutants based on 
Flow/Factors. 
 
 
 
 
 
 
 
 
 
 
 

1 >    Click Wastewater (        ). The Enter 
Wastewater Discharge window 
opens. 

2 >   Select a Production Unit/ 
Equipment ID from the dropdown.   

3 >   Select a Flow Number.   
4 >   Enter an Output Date.  
5 >   Complete the Output Qty field.  
6 >   Make a selection from the 

Frequency dropdown.  If selecting 
Quarterly or Yearly as the 
Frequency, the Input Wastewater 
Output popup will display. 

7 >    If the Input Wastewater Output 
popup displayed, click Yes to have 
EMFACT automatically calculate 
monthly records beginning on the 
Usage Date entered in 4 >, going 
forward. Click No to cancel and 
create monthly records manually. 
(Example to the right shows monthly 
records created automatically.) 

8 >   Click Save Discharge. The output (in 
Lbs) will calculate and display in the 
Entered Data so far… section of the 
window. The data in this section 
displays for one day and then resets.  

9 >   To edit or delete data for a particular 
usage entry, click the corresponding 
Update/View Pollutants button. The 
Wastewater Discharge with 
Pollutants window opens (step 3).  

10 > Click the Report buttons to run 
reports as needed. Refer to the 
Report Guide for descriptions. 

 

 
 

 

 
 
 
 
 
 
 
 
 
* The Water Poll tab is optional (if pollutants are not identified, 
emissions will not be tracked).  

1

3
4 5 6 

7

8

910

As data is recorded on this window, 
discharge/pollutant is calculated in Lbs. 
 

The discharge information must be 
linked on the Discharge and Water 
Poll tabs* of the Equipment Links 
window or Production Unit Links 
window (Link > Equipment or Link > 
Production Unit) to use this feature.  2
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Enter Non-Product Outputs, cont.   

3 Optional: Managing Wastewater 
Discharge Data 
Use the following steps to view, edit or 
delete the calculated pollutant discharge 
data. On the Wastewater Discharge 
with Pollutants window: 
 
1 >    View and make any necessary 

changes to the original entry. 
2 >    Click Save.  Any changes will 

recalculate.  
3 >    Optional: Complete one of the fields 

in the Filter Data section 
4 >   Click Retrieve. The window will 

update with the data matching the 
search criteria.  

5 >   Click the Report buttons at the 
bottom of the page to run reports as 
needed. Refer to the Report Guide 
for descriptions of these reports.  

 
. 
 
 

 
 
 

 

 

1

2
3

4

5



EMFACT User Guide 
Module 4. Outputs 

 
SYS Technologies Copyright 2008  Page 4 of 5 

 

DRAFT Copy - For 
review purposes only. 

Enter Non-Product Outputs, cont.   

4 Documenting Waste 
Management Activity 
Use the following steps to document 
waste shipments, treatments and 
recycling. 
 

1 >    Click Waste ( ). The Waste 
Management Activity List 
window will open and display 
activity for the last month. 

2 >   Click New. A new line will display 
on the page.  

3 >   The Activity No defaults to the 
next sequential number.  

4 >   The Activity Type defaults to 
Shipment for Disposal and can 
be changed if it is appropriate.  

5 >   The Activity Date defaults to the 
current date and can be changed.  

6 >   The Contact Person defaults to 
the currently logged on user.  

7 >   Use the scroll bar to view and 
complete the remaining fields as 
needed.   

8 >   To add additional optional details 
about the waste activity, click 
More Detail. The Waste 
Management for Activity No. 
window will open (see next step).  

 
Note: When manifest information is 
entered, EMFACT tracks the number of 
days outstanding (Days Not Returned 
field) until the Manifest Returned Flag 
field is checked.  
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Enter Non-Product Outputs, cont.   

5 Optional:  Managing Waste 
Activity Details  
Use the following steps to document 
waste amounts/costs per waste type for 
each shipment. On the Waste 
Management for Activity No. window.  
 
Note: Waste Types must be set up 
(Define > Outputs > Waste Type List) 
before using this window.   
  
1 >    View and make any necessary 

changes to the waste activity and 
manifest detail.  

2 >    Optional: Complete the fields on 
the Waste tab.  

 

 Note: Negative costs and weights 
can be entered.  

 

 The waste must be linked to the 
equipment/production unit on the 
Equipment Links window or 
Production Unit Links window 
(Link > Equipment or Link > 
Production Unit) in order to select 
the Equipment/Production Unit ID 
on the Waste tab.  

 

2 >    Click Save.   
 
Note: When manifest information is 
entered, EMFACT tracks the number of 
days outstanding (Days Not Returned 
field) until the Manifest Returned Flag 
field is checked. 
 
 

 

 

 
<end of section> 
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Introduction to Reminders 
 
The Reminders feature enables users to track the renewal and expiration dates of permits, regulations, etc. When permits 
and regulations are first set up, you have the option of entering the Issue, Expiration, Renewal Due and Renewal Start 
Dates. When this is done, it automatically creates calendar events and reminders in EMFACT. You can also set up 
independent calendar events for other reasons (e.g. audit reminders, etc.).  
 
This guide contains the following sections. Click on the title to advance to that section. 
 
Section 1. Calendar Events 
This section provides a brief description of the Reminder/Calendar Event feature in EMFACT.   
 
Section 2. Managing Calendar Events Coming Due 
This section describes the process for accessing calendar events that are overdue or coming due within 30 days. This 
section also explains how to close an event.   
 
Section 3. Setting Up Independent Calendar Events 
This section will help you set up events that are not triggered by permit expiration dates.  
 
Section 4. Adding Event Detail 
This section describes how to add optional event details, as well as how to make the same event recur at a set frequency 
(e.g., weekly, monthly, etc.).  
 
Section 5. Parent-Child Relationship of Events 
This section describes the relationship between “parent” events and “child” events, once recurrence is established.  
 
Section 6. Closing Out an Event 
This section explains how to close out an event.  
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Calendar Events 
 

This section contains the following: 
 

1. Calendar Events  
2. Managing Calendar Events Coming Due 
3. Setting Up Independent Calendar Events 
4. Adding Event Detail (including how to create recurring events) 
5. Parent-Child Relationship of Events 
6. Closing an Event 

 
 

Please review the Quick Start Guide section before starting. 
 
 

Note: A Cue Card is not available for reminders. Instead, windows are accessed directly from the Reminders option on 
the main menu, as well as the Reminders button on the EMFACT Dashboard window. 
 
 

1 Calendar Events 
When permits and regulations are set 
up on the Permit List window (shown 
to the right), the Issue, Expiration, 
Renewal Due and Renewal Start 
Dates automatically schedule calendar 
events and reminders in EMFACT. 
Refer to the module on defining permits 
and regulations for more information.  
 

You can also set up your own 
independent events. Refer to Step 3 for 
more information.  
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Calendar Events, cont.  

2 Managing Calendar Events 
Coming Due (as needed) 
You will know when there is a calendar 
event that is either overdue or coming 
due within the next 30 days because 
the Reminders button on the EMFACT 
Dashboard will flash.  
 

1 >   Click Reminders (        ). The 
View Calendar Events Coming 
Due window will open and display 
any overdue/coming due events 
with the Event Status = Open.    

2 >    Review the details of the events.  
3 >   Optional: Use the filters at the top 

of the window to change the 
Contact Person or number of 
Days Out.  

4 >   To close a calendar event, select 
Closed from the Event Status 
dropdown. Refer to Step 6 for 
more information if necessary.  

 
 Note: Closed calendar events will 

not display on this window unless 
the Show Closed Events? 
checkbox at the bottom of the 
window is checked.  

 
5 >   To add a new event that is not 

associated with a permit, click 
Event List. The Calendar Event 
List window will open (see next 
step).  

6 >   Optional: Click More Detail to 
maintain additional details about 
the event. The Calendar Event 
Detail window will open (see Step 
4).  
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Calendar Events, cont.  

3 Setting Up Independent Events 
In addition to calendar events that are 
driven by permit renewal dates, any 
type of calendar event can be set up in 
EMFACT.   
 
1 >    Select Reminders > Calendar 

Reminder List from the main 
menu. Or, click Event List on the 
View Calendar Events Coming 
Due window. The Calendar Event 
List window will open and display 
all events where the Event Status 
is Open. 

2 >   Click New. A blank row will 
display. 

3 >   Complete the Due Date field.  
4 >   Complete the Event Name field.  
5 >   The Init Reminder and Final 

Reminder fields default to 30 days 
and 10 days before the Due Date 
(respectively).  

 
Use the scroll bar to view the following: 
6 >   The Event Status defaults to 

Open and should be closed when 
it is appropriate.   

7 >   The Contact Person defaults to 
the currently logged on user. 

 
 Complete the remaining optional 

fields as needed.  
8 >   Click Save. The Event No. field 

will fill. 
 
Note: If you are making a change to an 
existing event, search for it by 
completing at least one field in the 
Filter Data section then click Refresh 
Data. 
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Calendar Events, cont.  

4 Adding Event Detail 
Follow these steps to add optional 
details about a calendar event.  
 
1 >   Click your cursor on the event and 

then click More Detail on either 
the View Calendar Events 
Coming Due window or the 
Calendar Event List window. The 
Calendar Event Detail window 
for the highlighted event will 
display.  

 

 Note: Alternatively, you can select 
Reminders > Calendar 
Reminder Details from the main 
menu; complete the Event No. 
field on the Calendar Event List 
window; and click Retrieve in the 
toolbar. 

 
 You must be an Advanced User or 

click the Enable Advanced 
Fields checkbox to perform the 
remainder of this step. 

 
2 >   Make any necessary changes to 

the window. 
 
To make same event recur at a set 
frequency (e.g., weekly, monthly, etc.): 
3 >   Check Yes for the Recurring? 

field.  
4 >   Make a selection from the 

Frequency dropdown.  
5 >   Enter a # of Occurences.  
6 >   Click Save.  
7 >   Click Create Recurring Events. 

The Create Recurring Events 
popup displays.  

8 >   Click Yes or No depending on 
whether you want to append new 
events after the existing event or 
create new events. The Recurring 
tab will populate with the new 
events.  

9 >   Use the VCR buttons to advance 
to the new event (or type the 
number in the Event No. field). 
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Calendar Events, cont.   

5 Parent-Child Relationship of 
Events 
Once you establish recurrence for an 
event, a “parent-child” relationship is 
formed. The “parent” record contains all 
“child” events, and it contains the 
specifications (reminders, number of 
recurrences, etc.) for the child event(s). 
A “child” record, however, contains 
information for that “child” event only. 
 
When on the Calendar Event Detail 
window for a child event number (A), 
there is a cross-reference for the 
parent event number (B). When on the 
Calendar Event Detail window for a 
parent event number (C), you can view 
the recurring child events on the 
Recurring tab (D). 
 
 
 
 
 

 
Child Event: 

 
Parent Event: 

 
 

A

B

C

D
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Calendar Events, cont.   

6 Closing an Event 
When it is time to close out an event, it 
is done on any of the event windows.  
 
1 >   On the Calendar Event List 

window or the View Calendar 
Events Coming Due window, 
locate the event and select 
Closed from the Event Status 
dropdown.  

 
or 
 

2 >   On the Calendar Event Detail 
window, select Closed from the 
Status dropdown.  

 
3 >   Click Save.  

 

 
 
 
 
 
 
 
 
 

 
 
<end of section> 
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EMFACT Reports 
 
There are 21 reports to help track your air, water, waste activities. This section outlines the steps for creating the following 
reports:   
 
Material 

1. Materials Defined List - Displays a distinct list of CAS numbers and Materials that have been set up in EMFACT. 
There is no date range and it does not factor in materials purchased or used. It can be sorted by CAS Number or 
Material. 

 

2. Materials Purchased by Department - Displays a distinct list of materials purchased per department for a 
defined date range; no weights or costs are displayed.  

 

3. Materials Purchased: Weight per Material - Displays a report of the materials purchased for the facility for a 
defined date range. The report shows purchases summing up LBS and cost.  This report bumps up against the 
material purchased list. This report is available with detail or summarized. 

 

4. Materials Purchased: Weight per CAS Number - Displays a report of chemicals related to materials that were 
purchased for the facility for a defined date range. The report shows purchases summing up LBS and cost. The 
report is grouped by CAS number and then sorted on material and is available with detail or summarized. This 
report bumps up against the material purchased list. 

 

5. Materials Used by Department - Similar to the Materials Purchased by Department report (#2 above), but for 
material usage data. 

 

6. Materials Used: Weight per Material - Similar to the Materials Purchased: Weight per Material (#3 above), 
but for material usage data. 

 

7. Materials Used: Weight per CAS Number - Similar to the Materials Purchased: Weight per CAS Number (#4 
above), but for material usage data. 

 

8. Material Summary Report – Displays the details for a specific material, as it is maintained in EMFACT.  
 
 

Equipment/Production Unit 
9. Equipment Link Report / Production Unit Report – Displays a summary of all related EMFACT data (i.e., 

materials, products, air source, emission, air factor, discharge, water pollutant, waste) for a specific piece of 
equipment or production unit.  

 
 

Product 
10. Product Recipe: Weight per CAS Number - Displays a report of the available chemicals related to materials 

that are on a product/intermediate product. The report sums up LBS from the product recipe based on the 
percentage of material relative to the product or intermediate product weight. It is grouped by CAS number and 
then sorted on material; and is available with detail or summarized.  The same report is available filtered on a 
chemical list of concern such that only chemicals on the list will be displayed in the report. The lists can be 
regulatory or created by the user.  

 

11. Product Output: Weight per Material - Displays the sum of LBS of the available materials on a 
product/intermediate product based on % of material relative to the product/intermediate product weight, for a 
defined date range. This report bumps up against product output volume multiplied by the % that the material is 
called out by the recipe.  This report is available with detail or summarized. 
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EMFACT Reports, cont. 
Air 

12. Usage (Air): Weight per Material - Displays the sum of LBS and cost of paint and fuelburn usage data for a 
selected Equipment ID/Production Unit and date range. This report can be displayed as either daily or monthly, 
and is grouped by month. This report is often used to check that data was entered correctly.  

 

13. Usage (Air): Weight per Material with 12 Month Rolling Report - Displays the sum of LBS and cost of the paint 
and fuelburn usage data for a selected Equipment ID/Production Unit and date range. This report is grouped and 
summed by month with 12 month running totals displayed and is often used to verify any 12 month permit totals. 
This report can be daily or monthly.  

 

14. Air Emissions: Weight per Pollutant with 12 Month Rolling Report - Similar to Usage (Air): Weight per 
Material with 12 Month Rolling Report (#13 above), but for air emissions, including the number of hours and 
computed emissions by pollutant. This is available as a monthly report only.  

 

15. Air Emissions: by MSDS VOC% Report - Displays the sum of LBS and cost of available chemicals related to 
materials used for a defined date range.  This report is grouped by CAS number and then sorted on material, and 
is available where the %VOC percent is greater than zero. The report multiplies the usage in LBS by the % VOC.  
This report bumps up against the material usage list.  
 

Water 
16. Usage (Water): Weight per Material - Displays the sum of LBS and cost of water usage data for a selected 

Equipment ID/Production Unit and date range. This report can be displayed as either daily or monthly, and is 
grouped by month. This report is often used to check that data was entered correctly.  
 

17. Wastewater Discharge: Weight per Material Report - Displays the sum of LBS and cost of water usage data 
(water output discharge) for a selected Equipment ID/Production Unit and date range. This report is grouped and 
summed by month with 12 month running totals displayed and is often used to verify any 12 month permit totals. 
This report can be daily or monthly.  
 

18. Wastewater Discharge: Weight per Pollutant with 12 Month Rolling Report - Similar to Wastewater 
Discharge: Weight per Material Report (#17 above) but for wastewater emissions, including the number of 
hours and computed emissions by pollutant. This is available as a monthly report only. 
 
 

Waste 
19. Waste Management Report - Chargeback Costs - Calculates waste activity cost data using waste type 

chargeback rates for a defined date range. This report is grouped by waste type.  
 

20. Waste Management Report - Activity Costs - Similar to the Chargeback Costs report (above), but displays 
cost data associated with the shipment. 

 
Comprehensive  

21. Mass Balance Purchased (or Usage) Report - Displays the sum of LBS and cost of inputs and outputs data for 
a selected Equipment ID/Production Unit and date range. The Mass Balance Purchased Report shows the inputs 
derived from materials purchased. The Mass Balance Usage Report shows the inputs derived from material input 
usage (water, materials, etc.). The outputs are the same for both reporting options and come from air emissions, 
wastewater discharge, waste activity, and product volume. 
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1. Materials Defined List 

 Follow these steps to create the 
Materials Defined List:  
 
1 >    Select Reports > Materials > 

Defined List from the main menu. 
The Materials Defined List 
window will open and it will display 
all chemicals and related materials 
that are set up in EMFACT.  

2 >    The Sort by section defaults to 
CAS Number and can be 
changed to Material Id if desired.  

3 >  To locate a specific CAS Number 
in the list, complete the Find CAS 
Number… field and click Enter on 
your keyboard.  

 
 Note: If sorting by Material Id, the 

field name is Find Material Id….  
 
 
 

 

 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print.  
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 

1

3 2 



EMFACT User Guide 
Module 6. Reports 

 
SYS Technologies Copyright 2008  Page 4 of 23 

 

DRAFT Copy - For 
review purposes only. 

2. Materials Purchased by Department Report 

 Follow these steps to create the 
Materials Purchased by Department 
Report:  
 
1 >    Select Reports > Materials > 

Purchased > by Dept from the 
main menu. The Materials 
Purchased by Department 
Report window will open and it 
will display data for the last month. 

2 > The From Date and To Date 
default to the last month and 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

3 > The Sort by section defaults to 
Dept and can be changed to 
Material Id if desired.  

4 > To locate a specific department in 
the list, complete the Find Dept… 
field and click Enter on your 
keyboard.  

 
 Note: If sorting by Material Id, the 

field name is Find Material….  
 
5 > To go to the Material Detail 

window for a specific material in 
the list, click on it, then click 
Select This Material… 

 
 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 Printing and Saving 

To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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3. Materials Purchased: Weight per Material Report 

 Follow these steps to create the 
Materials Purchased: Weight per 
Material Report: 
 
1 >    Select Reports > Materials > 

Purchased > Weight per 
Material from the main menu. The 
Materials Purchased: Weight 
per Material Report window will 
open and it will display all data for 
the previous month. 

2 > The From Date and To Date 
default to the last month and 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

3 > The Scope section defaults to All 
Detail and can be changed to 
Material Summary if desired.  

4 > To locate a specific material in the 
list, complete the Find Material 
ID… field and click Enter on your 
keyboard.  

 
  
 
 
 

 
 

 
 
 

 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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4. Materials Purchased: Weight per CAS No. Report 

 Follow these steps to create the 
Materials Purchased: Weight per CAS 
No. Report: 
 
1 >    Select Reports > Materials > 

Purchased > Weight per CAS 
Number from the main menu. The 
Materials Purchased: Weight 
per CAS Number Report window 
will open and it will display all data 
for the previous month.  

2 > The From Date and To Date 
default to the last month and 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

3 > To filter on a particular chemical 
list of concern, make a selection 
from the List Name dropdown. 
(Click the Refresh Data button 
after identifying a list.) 

3 > The Scope section defaults to All 
detail and can be changed to 
CAS/Material Summary or CAS 
Summary if desired.  

4 > To locate a specific chemical in 
the list, complete the Find CAS 
Number… field and click Enter on 
your keyboard.  

   
  
 

 
 

  
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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5. Materials Used by Department Report 

 Follow these steps to create the 
Materials Used by Department Report: 
 
1 >    Select Reports > Materials > 

Used > by Dept from the main 
menu. The Materials Used by 
Department Report window will 
open and it will display all data for 
the previous month 

2 > The From Date and To Date 
default to last month and this 
month and can be changed. (Click 
the Refresh Data button after 
identifying a new date range.)  

3 > The Sort by section defaults to 
Dept and can be changed to 
Material Id if desired.  

4 > To locate a specific department in 
the list, complete the Find Dept… 
field and click Enter on your 
keyboard.  

 
 Note: If sorting by Material Id, the 

field name is Find Material….  
 
5 > To go to the Material Detail 

window for a specific material in 
the list, click on it, then click 
Select This Material…  

 
 
 
 

 
 

  
 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, File > Print.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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6. Materials Used: Weight per Material Report 

 Follow these steps to create the 
Materials Used: Weight per Material 
Report: 
 
1 >    Select Reports > Materials > 

Used > Weight per Material from 
the main menu. The Materials 
Used: Weight per Material 
Report window will open and it 
will display data for the previous 
month.  

2 > The From Date and To Date 
default to the last month and 
current month and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

3 > The Include Data for No 
Equipment/Prod Unit AND 
section defaults to Equipment 
(not in Prod Unit) + Prod Unit 
and can be changed to All 
Equipment only if desired. ** 

4 > The Scope section defaults to All 
Detail and can be changed to 
Material Summary if desired.  

5 > To locate a specific material in the 
list, complete the Find Material 
ID… field and click Enter on your 
keyboard.   

 
 
 

 
 

  
 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 

1

4 25 3

** Note: Data can be entered for a piece of equipment or for a production unit. If you have a production unit with 
related equipment, then it is important that the data is counted EITHER where it is entered for the production unit 
OR where it is entered for the equipment within the production unit, BUT NOT BOTH.  
  
For example: If you had a Production Unit ID 123456 containing Equipment IDs 00011 and 00022.  If you use the 
inputs and outputs window to type all data in for the Production Unit 123456 and report on it that way, that is fine. If 
you also put the same data in for Equipment IDs 00011 and 00011 and report on it, you would be double counting.  
 
This Filter Data option allows the user to enter inputs and outputs data in both ways (as a production unit and 
equipment) and not double count when reporting.   
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7. Materials Used: Weight per CAS Number Report 

 Follow these steps to create the 
Materials Used: Weight per CAS 
Number Report: 
 
1 >    Select Reports > Materials > 

Used > Weight per CAS Number 
from the main menu. The 
Materials Used: Weight per CAS 
Number Report window will open 
and it will display all data for the 
previous month.  

2 > The From Date and To Date 
default to the last month and 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

3 > To filter on a particular chemical 
list of concern, make a selection 
from the List Name dropdown. 
(Click the Refresh Data button 
after identifying a list.) 

4 > The Include Data for No 
Equipment/Prod Unit AND 
section defaults to Equipment 
(not in Prod Unit) + Prod Unit 
and can be changed to All 
Equipment only if desired. See 
Note for Report #6.  

5 > The Scope section defaults to All 
Detail and can be changed to 
CAS/Material Summary or CAS 
Summary if desired.  

6 > To locate a specific chemical in 
the list, complete the Find CAS 
Number… field and click Enter on 
your keyboard.   

 

 
 

  
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, File > Print.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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8. Material Summary Report   

 Follow these steps to create the 
Material Summary Report: 
 
1 >    Select Define > Materials > 

Material Detail from the main 
menu. The Material Detail 
window will open.  

2 > Make a selection from the 
Material ID field.  

3 > Select File > Print from the main 
menu. The Print Preview window 
will display.  

 
  
 
 
 
 

 
 

 

 

  
 

 Printing and Saving 
To print the report to your default printer, click the Print button on the Print Preview window.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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9. Equipment/Production Unit Link Report   

 Follow these steps to create the 
Equipment Link Report or the 
Production Unit Link Report:  
 
1 >    Select the Link Equip or Link Pr 

Unit button (               ) in the 
toolbar.  The Equipment Links or 
Production Unit Links window 
will open.  

2 > Make a selection from the 
Equipment ID or Production Unit 
ID field.  

3 > Select File > Print from the main 
menu. The Print Preview window 
will display.  

  
 
 
 
 

 

 

  
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, click the Print button on the Print Preview window.   
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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10. Product Recipe: Weight per CAS Number Report   

 Follow these steps to create the 
Product Recipe: Weight per CAS 
Number Report: 
 
1 >    Select Reports > Product > 

Recipe > Weight per CAS 
Number from the main menu. The 
Product Recipe: Weight per 
CAS Number Report window will 
open and it will display all xxx 

2 > To filter on a particular chemical 
list of concern; make a selection 
from the List Name dropdown. 
(Click the Refresh Data button 
after identifying a list.) 

3 > The Scope section defaults to All 
Detail and can be changed to 
CAS/Matl Summary or CAS 
Summary if desired.  

4 > To locate a specific chemical in 
the list, complete the Find CAS 
Number… field and click Enter on 
your keyboard.   

  
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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11. Product Output: Weight per Material 

 Follow these steps to create the 
Product Output: Weight per Material 
Report: 
 
1 >    Select Reports > Product > 

Output > Weight per Material 
from the main menu. The Product 
Output: Weight per Material 
Report window will open and it 
will display current data.  

2 > The From Date and To Date 
default to the last month and the 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

3 > The Include Data for No 
Equipment/Prod Unit AND 
section defaults to Equipment 
(not in Prod Unit) + Prod Unit 
and can be changed to All 
Equipment only if desired. See 
Note for Report #6.  

4 > The Scope section defaults to All 
Detail and can be changed to 
Material Summary if desired.  

5 > To locate a specific material in the 
list, complete the Find Material 
ID… field and click Enter on your 
keyboard.  

 
 
  

 
 

 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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12. Usage (Air): Weight per Material Report 

 Follow these steps to create the Usage 
(Air): Weight per Material Report: 
 
1 >    Select Reports > Air > Usage > 

Weight per Material from the 
main menu. The Usage (Air): 
Weight per Material Report 
window will open.  

2 > The Report Detail Level defaults 
to Daily and can be changed to 
Monthly.  

3 > Make a selection from the 
Production Unit/Equipment ID 
dropdown. The window will 
refresh to include any current 
data. 

4 > The From Date and To Date 
default to the last month and the 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

5 > The Include Data for Prod Unit 
section defaults to Input as Prod 
Unit and can be changed to Input 
for Equipment where part of the 
Prod Unit if desired. See Note for 
Report #6.  

6 > To reset the report parameters, 
click Clear Filter.  

 
  
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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13. Usage (Air): Weight per Material with 12 Month Rolling 
Report 

 Follow these steps to create the Usage 
(Air): Weight per Material with 12 Month 
Rolling Report: 
 
1 >    Select Reports > Air > Usage > 

Weight per Material with 12 
month Rolling from the main 
menu. The Usage (Air): Weight 
per Material with 12 month 
Rolling Report window will open 
and it will display current data.  

2 >   The Report Detail Level defaults 
to Daily and can be changed to 
Monthly.  

3 >   The Production Unit/Equipment 
ID field defaults to All, or you can 
select a specific ID from the 
dropdown. The window will 
refresh to include any current 
data. 

4 >   The From Date and To Date 
default to the last month and 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

5 >   The Include Data for Prod Unit 
section defaults to Input as Prod 
Unit and can be changed to Input 
for Equipment where part of the 
Prod Unit if desired. See Note for 
Report #6.  

6 > To reset the report parameters, 
click Clear Filter.  

 
 
  
 

 
 

 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 

1
5 2 4 3

6



EMFACT User Guide 
Module 6. Reports 

 
SYS Technologies Copyright 2008  Page 16 of 23 

 

DRAFT Copy - For 
review purposes only. 

14. Air Emissions: Weight per Pollutant with 12 Month Rolling 
Report 

 Follow these steps to create the Air 
Emissions: Weight per Pollutant with 12 
Month Rolling Report: 
 
1 >    Select Reports > Air > 

Emissions > Weight per 
Pollutant with 12 month Rolling 
from the main menu. The Air 
Emissions: Weight per 
Pollutant with 12 Month Rolling 
Report window will open and it 
will display any current data.  

2 >   The Report Detail Level defaults 
to Monthly and cannot be 
changed. 

3 >   The Production Unit/Equipment 
ID field defaults to All, or you can 
select a specific ID from the 
dropdown. If selecting a new ID, 
the window will refresh to include 
any current data.   

4 >   The From Date and To Date 
default to the last month and the 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.)  

5 >   The Include Data for Prod Unit 
section defaults to Input as Prod 
Unit and can be changed to Input 
for Equipment where part of the 
Prod Unit if desired. See Note for 
Report #6.   

6 > To reset the report parameters, 
click Clear Filter.  

 
 
 

 
 

 
 

 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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15. Air Emissions: by MSDS VOC% Report 

 Follow these steps to create the Air 
Emissions: by MSDS VOC % Report: 
 
1 >    Select Reports > Air > 

Emissions > by MSDS VOC% 
from the main menu. The Air 
Emissions: by MSDS VOC% 
Report window will open and it 
will display any current data.  

2 >   The From Date and To Date 
default to the last month and 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

3 > To locate a specific material in the 
list, complete the Find Material 
ID… field and click Enter on your 
keyboard.  

 
 
  
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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16. Usage (Water): Weight per Material Report 

 Follow these steps to create the Usage 
(Water): Weight per Material Report: 
 
1 >    Select Reports > Water > Usage 

> Weight per Material from the 
main menu. The Usage (Water): 
Weight per Material Report 
window will open.  

2 >   The Report Detail Level defaults 
to Daily and can be changed to 
Monthly if desired.  

3 >   Make a selection from the 
Production Unit/Equipment ID 
dropdown. The window will refresh 
to include any current data. 

4 >   The From Date and To Date 
default to the previous month and 
the current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

5 >   The Include Data for Prod Unit 
section defaults to Input as Prod 
Unit and can be changed to Input 
for Equipment where part of the 
Prod Unit if desired. See Note for 
Report #6.  

6 > To reset the report parameters, 
click Clear Filter.  

 
  
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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17. Wastewater Discharge: Weight per Material Report 

 Follow these steps to create the 
Wastewater Discharge: Weight per 
Material Report: 
 
1 >    Select Reports > Water > 

Discharge > Weight per Material 
from the main menu. The 
Wastewater Discharge: Weight 
per Material Report window will 
open.  

2 >   The Report Detail Level defaults 
to Daily and can be changed to 
Monthly if desired.  

3 >   Make a selection from the 
Production Unit/Equipment ID 
dropdown. The window will refresh 
to include any current data. 

4 >   The From Date and To Date 
default to last month and the 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

5 >   The Include Data for Prod Unit 
section defaults to Input as Prod 
Unit and can be changed to Input 
for Equipment where part of the 
Prod Unit if desired. See Note for 
Report #6.  

6 >   To reset the report parameters, 
click Clear Filter. 

 
 
 
 

 
 

 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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18. Wastewater Discharge: Weight per Pollutant with 12 Month 
Rolling Report 

 Follow these steps to create the 
Wastewater Emissions: Weight per 
Pollutant with 12 Month Rolling Report: 
 
1 >    Select Reports > Water > 

Discharge > Weight per 
Pollutant from the main menu. 
The Wastewater Discharge: 
Weight per Pollutant with 12 
Month Rolling Report window 
will open and it will display any 
current data.  

2 >   The Report Detail Level defaults 
to Monthly and cannot be 
changed.  

3 >   The Production Unit/Equipment 
ID field defaults to All, or you can 
select a specific ID from the 
dropdown. See #14 

4 >   The From Date and To Date 
default to the last month and the 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.)  

5 >   The Include Data for Prod Unit 
section defaults to Input as Prod 
Unit and can be changed to Input 
for Equipment where part of the 
Prod Unit if desired. See Note for 
Report #6.  

6 > To reset the report parameters, 
click Clear Filter.  

 
 
 

 
 

 
 

 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu.  
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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19. Waste Management Report – Chargeback Costs 

 Follow these steps to create the 
Wastewater Management Report – 
Chargeback Costs: 
 
1 >    Select Reports > Waste 

Management from the main 
menu. The Waste Management 
Reports window will open and 
display the Waste Management 
Report - Activity Costs report.  

2 >   Select Chargeback Costs from 
the Select Report dropdown. The 
report name changes to Waste 
Management Report – 
Chargeback Costs and it will 
display any current data.   

3 >   The Activity Date From and To 
default to the previous month and 
the current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

4 >   Optionally, make a selection from 
the Hazardous dropdown. (Click 
the Refresh Data button.) 

 
 
 
  
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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20. Waste Management Report – Activity Costs 

 Follow these steps to create the 
Wastewater Management Report – 
Activity Costs: 
 
1 >    Select Reports > Waste 

Management from the main 
menu. The Waste Management 
Reports window will open and 
display the Waste Management 
Report - Activity Costs report. 

2 >   Ensure that Activity Costs is 
selected from the Select Report 
dropdown.  

3 >   The Activity Date From and To 
default to the previous month and 
the current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.) 

4 >   Optionally, make a selection from 
the Hazardous dropdown.  

 
  
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 
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21. Mass Balance Purchased Report  

 Follow these steps to create the Mass 
Balance Purchased Report or Mass 
Balance Usage Report: 
 
1 >    Select Reports > Mass Balance 

from the main menu. The Mass 
Balance Report window will open 
and it will display current data for 
purchases.  

2 >   The Production Unit/Equipment 
ID field defaults to All, or you can 
select a specific ID from the 
dropdown.  See #14 

3 >   The From Date and To Date 
default to the last month and the 
current month, and can be 
changed. (Click the Refresh Data 
button after identifying a new date 
range.)  

4 >   The Input Data Source defaults to 
Purchases and can be changed 
to Usage to view the Mass 
Balance Usage Report.  

5 >   The Include Data for Prod Unit 
section defaults to Input as Prod 
Unit and can be changed to Input 
for Equipment where part of the 
Prod Unit if desired. See Note for 
Report #6.  

6 > To reset the report parameters, 
click Clear Filter.  

 
 

Above: Mass Balance Purchased Report 
 
 

 
                                     Above: Mass Balance Usage Report 

 

 Printing and Saving 
To print the report to your default printer, select File > Print from the main menu. 
To convert your report to a PDF, choose a PDF printer (File > Print Setup) before clicking Print. 
To save your report to another file format such as an Excel or text file, choose File > Save As from the main menu. 

< end of section > 
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