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This document contains the following:

Quick Start Guide Page
1.   EMFACT Dashboard
2.   Accessing EMFACT Windows
3.   Using the Optional Cue Cards
4.   Basic vs. Advanced User Fields
5.   Creating New Rows of Data
6.   Dropdown Lists of Data
7. Access to the Documentation

Standard Features & Functionality
8.  Types of Windows
9.  Changing Your User Level  
10 . Standard Toolbar 
11.  New and Delete Buttons
12. Yellow Binoculars
13 . Searching for Data 
14. Sorting Data
15. Comments Button
16. Attaching Files
17. Printing and Saving
18. Backing Up & Restoring the Database

Fundamentals of EMFACT
EMFACT offers a comprehensive tool to assist the small and medium size enterprise in managing their fuel, water and
materials usage. Using EMFACT, companies can track air emissions, wastewater, solid/hazardous waste, and related
costs associated with the day-to-day operations of their business.  

The purpose of this guide is to provide an overview of EMFACT, describe various maintenance requirements, as well as
review EMFACT’s standard features and functionality. 

Revised: 6/22/10
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Dashboard
The order of the dashboard coincides with the order of the business process. Users will begin at the left and then
move across the window until product and non-product Output is computed. 

A. Setup contains the following button:
- Admin allows you to edit user and facility information, and add your facility’s buildings and departments.

This is also where you maintain the drop down lists found throughout the application. 
B. Define contains the following buttons:

- EHS Objects allows you to maintain the details related to equipment, production units, air emission
sources, discharge points and waste types used in this application.  

- Materials is where you maintain the required details related to the Chemical Abstract Society (CAS) number
listing, chemical constituents, synonyms/aliases, container sizes for this application.

- Permits allows you to set up and maintain relevant permits, orders, registrations or certificates. 
- Product allows you to maintain distinct products produced by the company as well as distinct

sub/intermediate products included in each product.
C. Link contains the following button:

- Relate allows you to describe the various inputs and outputs related to equipment and production units.
D. Input contains the following buttons:

- Purchases allows you to import purchased materials data from an electronic file or enter this data manually. 
- Usage allows you to input estimated chemical, water, paint and fuel usage. 

E. Output contains the following buttons:
- Product allows you to allocate intermediate products to material data.   
- Air, Wastewater and Waste allow you to compute/document paint & fuel (air) emissions,

compute/document wastewater discharge and document the details related to waste shipments. 
F & G. Reports and Reminders buttons are available on this page to help you run reports and set up/view

calendar events.  
H. The Help link at the bottom of the window advances you to the EMFACT Help page, which provides the

available documentation.   
I. The bottom left corner of the Dashboard indicates the User and Facility Location.

Dashboard Orientation
The EMFACT Dashboard window is the home page for EMFACT. The dashboard is divided into seven parts: Setup,
Define, Link, Input, Output, Reminders and Reports. 
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Fundamentals of EMFACT

Access to Windows
The following represents the various ways

that EMFACT windows are accessed. 

1 > The EMFACT Dashboard window has
seven sections: Setup. Define, Link, Input,
Output, Reports, and Reminders. Each
section contains at least one button. When
you click these buttons, it opens up either
a Cue Card window (discussed on the next
page) or a data entry window.

2 > Every window can be accessed from the
main menu.

3 > The toolbar contains buttons for many of
the key windows.

2
Accessing EMFACT Windows
Every EMFACT window can be accessed two (and in some cases three) ways. 

1

2 3
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Fundamentals of EMFACT

Cue Cards
Each Cue Card contains a series of questions.

Users click Yes or No to the questions. When
answering Yes, the appropriate EMFACT window
will display. If answering No, the prompt 
advances to the next question. 

1 > Cue Cards are accessed by clicking an icon
on the EMFACT Dashboard. The Cue Card
for that function will display. 

Note: If a Cue Card is not set up for a particular
function, the appropriate window will display
instead. 

2 > Answering Yes or No to specific questions
brings the user to the correct data entry
window. 

Using the Cue Card is optional, since every
window available through the Cue Card is also
accessed from the main menu. Users may elect to
access windows directly from the main menu,
instead of the Cue Card, once they are more
experienced using the EMFACT application.

3
Cue Cards
Most EMFACT sections have cue cards associated with them. Cue Cards are designed to guide users through the
EMFACT process, and are used for maintenance as well as initial setup. 

1
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Fundamentals of EMFACT

Basic vs. Advanced User Fields
Advanced Users have access to more

fields on the EMFACT windows than
the Basic User. However, Basic Users
can temporarily enable themselves as
an Advanced User. 

1 > Click the Enable Advanced
Fields checkbox. The advanced
user fields will change from gray
to white. 

4

Basic vs. Advanced User Fields
There are two permission levels in EMFACT: Basic and Advanced. The same windows are used for both permission
levels, however only the required fields will be enabled for the Basic user, while required and optional fields are enabled
for the Advanced user. 

Basic 
User

Advanced
User

1
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Creating New Rows of Data
Many of the EMFACT windows are made

so that rows of data can be added, such as
this example where rows of constituents are
listed for this Material ID. 

1 > When adding data, you must click New
in the toolbar. 

2 > Sometimes, this New button is
disabled. To enable the button, simply
click your cursor in the active
window where you want to add the
new row. In this example, you would
click your cursor any where on the
Constituent tab.  

5
Creating New Rows of Data
Many of the EMFACT windows are designed so that data can be added and maintained in list form. 

1

2

Standard Dropdowns
There are two types of dropdown lists.

User Defined List
EMFACT uses dropdown lists from which users select
a choice. Some lists were defined during the Define
process (e.g., Material ID, Production Unit/Equipment
ID, etc.). 

Standard EMFACT List
Other lists are standard lists within EMFACT (e.g., .
Please refer to the separate document entitled, User
Guide, (Admin Setup module) for adding to this list.

6
Dropdown Lists of Data
Many of the EMFACT windows are designed so that data can be added and maintained in list form. 

User Defined List

Standard List
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Fundamentals of EMFACT
Access to the Documentation
EMFACT offers a comprehensive Procedure Flows and Procedure Guides to help users utilize EMFACT to its fullest
potential. 

Documentation
There are two types of EMFACT

documentation: 

Procedure Flows outline the steps within a
procedure and identify the required fields for
each step. Flows do not include optional
steps, so consult the Procedure Guides for
additional, optional details. 

Procedure Guides provide the details steps
for completing a particular process. They will
sometimes include optional steps based on
the business process. 

To access the documentation:

1 > Select Help > Contents from the main
menu. The EMFACT Help window will
open. 

or

2 > Click Help on the EMFACT Dashboard.
The EMFACT Help window will open. 

3 > Click on one of the links. The
corresponding document in PDF format
will display for you to either print or
save. 

7
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Fundamentals of EMFACT

Types of Windows

The “List” window displays a listing of
information for that category. When
opening this window, it will autopopulate
with the data from your facility location. 

It also provides a Filter Data section if
you are searching for a particular set of
data.  

A More Detail... button is available, which
opens a Detail window for the selected item. 

The “Detail” window provides additional fields
to help you maintain the item.  Detail
windows will sometimes have tabs
where you can add rows of data. 

8
Types of Windows 
There are two types of windows used for adding and maintaining data in EMFACT: (1) the List Window and (2) the
Detail Window. 

Below: List Window

Below: Detail Window without “tabs”

Above: Detail Window with “tabs”
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Fundamentals of EMFACT

Changing Your Permission
Each time a user logs on to EMFACT, he is

granted the permission level specified during
ADMIN setup. 

There are two ways to change a permission
level. 

Temporary Change 
To temporarily change your permission level
on a window: 
1 > Click Enable Advanced Fields. The

optional fields will turn white to indicate
they they are enabled (editable). 

Note: This change applies to the
current window only. 

Permanent Change
When EMFACT was installed, you provided a
User ID, User Name and User Type. That
information can be edited using the following
steps:

1 > Select Setup > Users from the main
menu. The User List window will open. 

2 > Click the appropriate radio button next to
the User Type field. 

3 > Click Save.

9

Changing Your User Permission Level
There are two permission levels in EMFACT: Basic and Advanced. The same windows are used for both permission
levels, however only the required fields will be enabled for the Basic user, while required and optional fields will be
available for the Advanced user. 

1
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Standard Toolbar Buttons
Below is a brief description of each button located on the toolbar (moving from left to right). Refer to the
module’s specific documentation for additional details. 

A > Yellow Folder Buttons ( ): Clicking one of the yellow folder icons will open the
corresponding List window (i.e., Materials List, Equipment List, Production Unit List, Product List) for that
item. The windows are used to maintain a list of materials, equipment, production units, and products at your
facility. 

B > Link Buttons ( ): Clicking the Link Equip button or Link Pr Unit button opens the Equipment
Links window or Production Unit Links window. These windows are used to characterize your equipment
and production units by associating related materials, products, air sources, emission sources, pollutants and
waste types. 

C > Import Button( ): Clicking on the Import button opens the Import Data from a File window. This
window is used for importing electronic files of materials purchased data. 

D > Input Buttons ( ): Clicking one of the Input buttons opens the corresponding data entry window
(i.e., Enter Water Usage, Enter Material Usage, Enter Material Usage with Air Emissions) for entering
usage. 

E > Out Buttons ( ): Clicking one of the Out buttons opens the window for viewing/maintaining
output data for that item (air emissions, wastewater discharge, waste management activity). 

F > New and Delete ( ): Clicking New allows you to make a new row when entering lists of data.
Clicking Delete allows you to delete a row of data. 

G > Typical Toolbar Buttons ( ): There are also standard buttons on the toolbar, which are
used for the following:

Retrieve is used to access data or records from the database.    
Save is used to commit your changes to the database
Print is a shortcut used for printing data a report or window in EMFACT. 
Exit button closes all open windows within the module. If you have made any changes, you will be prompted
to save your data. 

Standard Toolbar
The EMFACT toolbar is similar to toolbars in other applications in that it provides shortcuts to common functions (e.g.,
save and delete). In addition, this toolbar provides shortcuts to commonly-used windows. 

10
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New and Delete Buttons
Almost every module contains New and Delete buttons. These buttons are located in the EMFACT toolbar and are
used to add and remove rows of user-defined data related to a record. 

Using the New & Delete
Buttons
The New and Delete buttons are not

always enabled. Subsequently, if you click
on one of the buttons, it will not work. The
image to the right shows the buttons when
they are disabled and appear faded.  

Activating the New & Delete Buttons
Follow these steps to activate the New and
Delete buttons:

1 > Click anywhere in the window where
you will be adding or deleting the row.
The New and/or Delete buttons will
change to color, indicating that they
are enabled. 

Adding a Row
Most modules allow you to add multiple
rows of data. To add a row: 

2 > Click New.  A blank row will display for
you to complete. New rows display
above the row that is currently
selected. 

Deleting a Row
You also have the option of deleting a row.
To delete an unwanted row: 

3 > Select the row you want to delete
by clicking on it. The hand icon will
point to the row once it has been
selected.  

4 > Click Delete.  
5 > Click Yes. The row will disappear from

the tab. 

11
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Yellow Binoculars
The Yellow Binoculars icon is found throughout EMFACT. It allows you to search for a material or piece of equipment. 

Using the Yellow Binoculars 
Fields that are “searchable” will

have the Yellow Binoculars icon ( ) next to
them. 

To launch the search process:

1 > Click the Yellow Binoculars icon. The
appropriate Search window will open.
In this example, the Search For
Materials window is launched.

2 > Complete at least one of the filter fields.
Filter fields will vary depending on the
type of search.  Completing more fields
will narrow your search, while fewer
fields will broaden your search.  

3 > Click the appropriate Search button. In
this case, it is the Search for Materials
button. The window will refresh listing
the data within the search parameters. 

4 > Click on and highlight the
appropriate selection. 

5 > Click the appropriate Select
button. In this case, it is the  Select
this Material button. The Search
window will close. 

1
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Searching 
Windows that have a Filter

Data section at the top indicate that
you can perform a search. 

1 > Complete at least one field in the
Filter Data section. More fields
will narrow your search, while
fewer fields will broaden it. 

2 > Click Refresh Data or Retrieve.
A list matching the search
parameters with display.  

3 > To perform another search, click
Clear Filters. 

Searching
EMFACT allows you to perform searches on your data. A flexible set of search criteria is available to help narrow the
search results.  

13
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Sorting Data
To use this feature you must have already performed a search

and there must be search results in the bottom half of the window.

A. Sorting on One Field
This method is used when needing to
sort on only one field (e.g., date, ID,
etc.).

1 > Click the heading of the column you
wish to sort by. The search results
data will sort on that column in
ascending order. Click the column
heading again to sort in descending
order.

B. Sorting on Multiple Fields
This method is used when needing
to sort first on one field and then on
another, and so on.
2 > Click the Sort button ( ). The Specify Sort

Columns window will display.

A. The Source Data section displays every field on
which the data can be sorted.

B. The Columns section displays the field(s) on
which the data is currently sorted and defaults to
ascending order. When there are multiple rows in this
column, the sort order is first on the first row,
secondarily on the second row, etc.

3 > Find the field you want to sort by. Click on, drag and drop the field
into the Columns section.

4 > Click OK. The window will close and the data on the search window
will display in the selected order.

14
2

Sorting
The ability to sort your search results is located throughout EMFACT. Data can be sorted on only one field
or multiple fields.

1

3
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Adding Comments 
The Comments button is

generally located at the bottom of the
window. To use this feature: 

1 > If you are not an Advanced User,
click the Enable Advanced
Fields button.

2 > Click the Comments button. The
Enter Comments popup will
display. 

3 > Enter freeform text into the
window. 

4 > Click the X. The popup will close. 
5 > Click Save. 

Comments Button
The Comments feature is located throughout the EMFACT application. It allows users to store large amounts of
freeform text related a record. 

15
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Attaching Files
Some windows offer the option of identifying and linking electronic files (e.g., documents or pictures) to the record.
When using this feature, files are not actually attached to the EMFACT record, rather the path is identified and there is a
dynamic link to the file(s).

5

4

Attaching Files
You have two choices when

attaching files. You can attach one file or you
can attach a folder containing several files.
Before starting, ensure that the file (or folder)
is located on a shared network drive. 

1 > If you are not an Advanced User, click
the Enable Advanced Fields button.

2 > Click the yellow folder icon ( ) next to
the File Name field. The Select File
Name popup will open. 

3 > Navigate to and select the correct
file, then click Open. The File
Name field will fill with the file path. 

4 > Click Save.
5 > To open an attached file, click GO. 

1
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Saving & Printing

Saving
Most List windows allow you save your data
to another format such as PDF*, ExcelTM or a
Text file. While on the List window:

1 > Select File > Save As from the main
menu. The Save As popup will open.

2 > Complete the Filename field and make
a selection from the Save as type
dropdown. The most common choices
are PDF, CSV (comma separated
values), Excel with headers, and Text
with headers. 

3 > Click Save. The file will save in the
designated directory. 

* PDF is an option only if you have followed the
steps in the Admin Setup Guide for configuring the
Save-As-PDF feature. 

Printing 
Some windows have summary reports that you
can print.   Windows offering summary reports
are:

- Material Detail
- Equipment Links
- Production Unit Links

1 > Select File > Print from the main menu.  A
Print Preview window will display. Click the
Print button. 

2 > Click Print. The report will print to your default
printer. 

17
Printing and Saving
EMFACT offers a few options for printing and saving your data. 

1

1

2
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Fundamentals of EMFACT

Backing Up/Restoring
Backing up your data involves making a copy of your

database and storing it on another computer or storage
medium.  

Note: When using this feature, it backs up and restores data
for all Facility Locations. It is, therefore, not necessary to back
up each Facility Location individually. 

Part 1: Backing Up Data
Use the following steps to back up your database:

1 > Select Setup > System Utilities from the main menu.
The Run System Utilities window will open. 

2 > Click Backup Database. The Database Backup popup
will display the file name. The file naming convention is
“emfact” followed by the date of the backup
year__month__date. 

3 > Click OK. A black window will display (shown below). It
may take several minutes, but this window will close on
its own when the backup is complete. 

4 > Using Windows Explorer, navigate to the
correct file. Backup files are stored in
the following directory:

c:\Program Files\Sullivan\EMFACT

5 > Copy the file onto another storage
medium such as an external hard drive
or rewritable CD or DVD.  

18

Backing Up and Restoring the Database
As with any software, there is a small possibility that the EMFACT program becomes corrupt, causing loss of data. To
keep the amount of data loss to a minimum, backing up your data is recommended at least weekly and maybe even
daily, depending on the amount of data entered in a particular day.  

2
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Backing Up/Restoring, continued

Part 2: Restoring the Database: 
Use the following steps to restore the database.  

Ensure that the backup file (.SQL file) is in the c:\Program
Files\Sullivan\EMFACT directory.

1 > Select Setup > System Utilities from the main menu.
The Run System Utilities window will open. 

2 > Click Restore Database. The Select Import File popup
will open directly to the EMFACT directory. 

3 > Click on the restore file and click Open. A black window
will display. The window will close on its own when the
restore is complete. 

4 > Click Close on the Run System Utilities window. 

2

5
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